Author Topic: Error 10048 on ashmaisv.exe  (Read 5641 times)

0 Members and 1 Guest are viewing this topic.

Offline robimo

  • Newbie
  • *
  • Posts: 2
Error 10048 on ashmaisv.exe
« on: June 17, 2003, 11:39:58 AM »
I've installed Avast 4 home on my PC

I use Win XP pro SP1, Zonealarm 3.7.143, Outlook express 6.1, incredimail and popeeper.

When I start windows, I'm unable to read my e-mail.

I've tried closing Zonealarm, but the only way I can, is stopping and starting many times Ashmaisv.exe

In the ashmaisv.log ther is the seguent line :
Cannot start SMTP listening thread. Error  10048(0x00002740)
every time i tried to read my e-mail

Can anyone give me a solution ?

robimo

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Error 10048 on ashmaisv.exe
« Reply #1 on: June 18, 2003, 10:00:19 AM »
You need to specify another port for avast! SMTP listener (e.g. 26). Add this line to file C:\Program Files\ALWIL Software\Avast4\Data\Avast4.ini into section [MailScanner]:
SmtpListen=127.0.0.1:26
Then stop and start ashMaiSv.exe. Set the same port value for outgoing mail in account settings in your mail program.

What is the problem with incoming mail ?

Offline robimo

  • Newbie
  • *
  • Posts: 2
Re:Error 10048 on ashmaisv.exe
« Reply #2 on: June 19, 2003, 08:33:54 AM »
Thanks.  :D

I've changed the Pop3 port to 115 and it's Ok!

Robimo