Author Topic: Can't install Avast!  (Read 3286 times)

0 Members and 1 Guest are viewing this topic.

Offline ZoneIII

  • Newbie
  • *
  • Posts: 2
Can't install Avast!
« on: October 17, 2009, 11:52:30 PM »
I need some help.  ???  My old hard drive crashed and I replaced it today.  After reinstalling the OS, I tried installing Avast! but it fails (see message below).  I then went ahead and got as far as the SP2 update for XP and then tried again. I got the same error.  I now have all XP updates including SP3, etc., and I still get the same error. I tried an alternate download site but still no luck.   I like Avast! far more than any other AV program I have ever used and can't imagine not having it.  I don't like even getting Windows updates without an AV program and I won't get on the Internet again until I get Avast running. 

The error comes in a popup window.  It says,

Setup Finished
There was an error while completing the process.

Here's the content of the log:

17.10.2009 16:50:03 general: Started: 17.10.2009, 16:50:03
17.10.2009 16:50:03 system: Operating system: WindowsXP ver 5.1, build 2600, sp 3.0 [Service Pack 3]
17.10.2009 16:50:03 system: Memory: 33% load. Phys:693360/1047856K free, Page:2258048/2521152K free, Virt:2071428/2097024K free
17.10.2009 16:50:03 system: Computer WinName: GATEWAY_SYSTEM
17.10.2009 16:50:03 system: Windows Net User: GATEWAY_SYSTEM\Owner
17.10.2009 16:50:03 general: Old version: ffffffff (-1)
17.10.2009 16:50:03 system: Using temp: C:\DOCUME~1\Owner\LOCALS~1\Temp\_av_inet.tm~a03336 (123085M free)
17.10.2009 16:50:03 internet: SYNCER: Type: use IE settings
17.10.2009 16:50:03 internet: SYNCER: Auth: another authentication, use WinInet
17.10.2009 16:50:03 general: Install check: Program folder does NOT exist in registry
17.10.2009 16:50:03 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
17.10.2009 16:50:06 general: progress thread start
17.10.2009 16:50:06 general: Destination: C:\DOCUME~1\Owner\LOCALS~1\Temp\_av_inet.tm~a03336
17.10.2009 16:50:06 general: Starting download: http://www.avast.com/go.php?verb=get-avast-home&type=cnet&langid=eng
17.10.2009 16:50:06 general: Download finished from server www.avast.com, result: 0x20000006, server response: 301
17.10.2009 16:50:06 general: Stats www.avast.com, server response: 536870918
17.10.2009 16:50:07 general: POST result: 0x00000000, server response: 20
Vew setup log.


Offline TwoShoes

  • Full Member
  • ***
  • Posts: 110
Re: Can't install Avast!
« Reply #1 on: October 18, 2009, 12:13:04 AM »
See this post as you may be having the same problem and solution should work

http://forum.avast.com/index.php?topic=49911.0
« Last Edit: October 18, 2009, 12:14:46 AM by TwoShoes »

Offline ZoneIII

  • Newbie
  • *
  • Posts: 2
Re: Can't install Avast!
« Reply #2 on: October 18, 2009, 02:28:44 AM »
TwoShoes...

Thank you very much!  That did the trick.  What a relief!

Offline TwoShoes

  • Full Member
  • ***
  • Posts: 110
Re: Can't install Avast!
« Reply #3 on: October 18, 2009, 04:22:43 AM »
Ran into the same problem myself this morning helping a friend and happened to see one of the earlier posts with the same solution.  If fixed me up.  Glad it also worked for you.