Author Topic: frequent crashes in windows xp  (Read 4957 times)

0 Members and 1 Guest are viewing this topic.

tidalwave

  • Guest
frequent crashes in windows xp
« on: June 07, 2004, 01:14:41 AM »
Ever since I installed Avast! Antivirus Home Edition my computer crashes a lot. The start button and all the icons on the desktop disappear and then then stuff comes back again. The annoying thing is sometimes it keeps on doing that and I can't do anything but watch and hope it stops.  Of course at least my task manager still works so I can still wrtie this message. :)

Can anyone help?

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11849
    • AVAST Software
Re:frequent crashes in windows xp
« Reply #1 on: June 07, 2004, 01:27:37 AM »
Is there any error message for the crash?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:frequent crashes in windows xp
« Reply #2 on: June 07, 2004, 01:31:33 AM »
Did you have any other antivirus program installed in your computer?
Which operational system are you using?
Do you have a firewall/

Sorry, we need some more information to help you...
The best things in life are free.

tidalwave

  • Guest
Re:frequent crashes in windows xp
« Reply #3 on: June 08, 2004, 11:30:27 PM »
Oh sorry, no I did not recieve an error message. Everything just go blank leaving the wallpaper and all of a sudden everything comes back. No I have no other antivirus installed. I am using Windows Xp Home Edition and I use Zone Alarm firewall with it.


shgoh

  • Guest
Re:frequent crashes in windows xp
« Reply #4 on: June 09, 2004, 12:18:00 AM »
sounds like your system is slow to load?...what's your system config?

tidalwave

  • Guest
Re:frequent crashes in windows xp
« Reply #5 on: June 09, 2004, 12:20:40 AM »
Sorry what exactly do you mean by system config.

shgoh

  • Guest
Re:frequent crashes in windows xp
« Reply #6 on: June 09, 2004, 12:22:12 AM »
Sorry what exactly do you mean by system config.

tell us something about your PC...type of processor...speed...how much RAM you got etc?