Author Topic: Avast did not prompt me for product key and will not run  (Read 3920 times)

0 Members and 1 Guest are viewing this topic.

VAN_4

  • Guest
Avast did not prompt me for product key and will not run
« on: October 20, 2009, 09:01:39 PM »
I have tried loading Avast Home addition twice onto an acer Aspire 5570Z laptop.  It says it has installed successfully, but It never promps me to enter my product key.   There is also NO blue spinning ball and under task manager its' status is "stopped".    HELP PLEASE!
« Last Edit: October 20, 2009, 09:48:28 PM by VAN_4 »

spg SCOTT

  • Guest
Re: Avast is not prompting me for product key
« Reply #1 on: October 20, 2009, 09:07:31 PM »
Hi VAN_4, welcome to the forum :)

Can you confirm that avast! is running?
There should be these things running:


What was your previous antivirus?
How was it removed?

-Scott-

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86921
  • No support PMs thanks
Re: Avast is not prompting me for product key
« Reply #2 on: October 20, 2009, 09:10:07 PM »
Have you rebooted since installing ?

Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?

Did you register it, if so then you should have been sent an email with the registration key.

If you haven't registered it - Complete the avast! 4 Home Registration form and you will receive an email from register @ avast.com (without the spaces) with your registration key.

Or here - SSL Registration Page: https://secure.avast.com/scripts/register.php?lang=ENG if you have registered but haven't received an email yet.

avast! icon missing - As a temporary measure until this is resolved you can create a desktop shortcut for this file C:\Program Files\Alwil Software\Avast4\ashDisp.exe (the avast icon and interface to the providers).  Right click on the file and select Send To, Desktop (create shortcut). You will need to run this after each boot until the problem is resolved.

What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, Spyware Doctor (StartUpGuard or OnGuard), PrevX, WinPatrol, ProcessGuard, etc. ?

Check the option in the Appearance tab of Program Settings.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

VAN_4

  • Guest
Re: Avast is not prompting me for product key
« Reply #3 on: October 20, 2009, 09:18:14 PM »
Non of those processes are running.

I don't remember what the name of the old antivirus was called.  I just simply went into the program files and deleted it.

Yes I have rebooted the sysem.

spg SCOTT

  • Guest
Re: Avast did not prompt me for product key and will not run
« Reply #4 on: October 20, 2009, 09:58:08 PM »
Non of those processes are running.

I don't remember what the name of the old antivirus was called.  I just simply went into the program files and deleted it.

Yes I have rebooted the sysem.

Well, the old AV will most likely have left remnants and could be messing up the avast! installation...
Most will have an uninstall tool to remove what is left over...
« Last Edit: October 21, 2009, 12:01:40 AM by spg SCOTT »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Avast did not prompt me for product key and will not run
« Reply #5 on: October 20, 2009, 11:54:00 PM »
I just simply went into the program files and deleted it.
It will only have a possibility of work if you uninstall it within Control Panel > Add/Remove programs.
If you can't do that now. Use a special tool for it.
The best things in life are free.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Avast did not prompt me for product key and will not run
« Reply #6 on: October 21, 2009, 12:05:37 AM »
You need to have a look in your recycle bin, and provide us the name of the AV you deleted. (If that's really the way you did it.)

Then one of us will give you a link to a removal tool, if one exists.
Or provide a step-by-step for correct removal.
Windows 10,Windows Firewall,Firefox w/Adblock.

VAN_4

  • Guest
Re: Avast did not prompt me for product key and will not run
« Reply #7 on: October 21, 2009, 05:27:40 AM »
I emptied my recycling bin, or should I say I recycled it.   Anyway, the antivirus was Avira.

Offline Vladimyr

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1639
  • Super(massive black hole) Poster
Re: Avast did not prompt me for product key and will not run
« Reply #8 on: October 21, 2009, 05:33:43 AM »
Try re-installing avira
reboot
uninstalling it from Control Panel (possibly in Safe Mode) or with Revouninstaller
reboot
install avast!
There is a way that seems right to a man,
       but in the end it leads to death
.” - Proverbs 16:25

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: Avast did not prompt me for product key and will not run
« Reply #9 on: October 21, 2009, 06:26:33 AM »
It may pay to add a step to Vladimyrs' procedure (which should work) and that is, prior to installing Avast, to also run the Avira registry cleaner.
It's the seventh download on this page.
Windows 10,Windows Firewall,Firefox w/Adblock.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: Avast did not prompt me for product key and will not run
« Reply #10 on: October 21, 2009, 12:36:08 PM »
VAN_4, you need to choose one method (reinstalling/uninstalling or use the tool). You can't stay waiting or doing nothing.
The best things in life are free.