Author Topic: avast! 4.8 and Windows 7  (Read 16529 times)

0 Members and 1 Guest are viewing this topic.

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9415
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
avast! 4.8 and Windows 7
« on: October 22, 2009, 08:20:16 AM »
Has anyone tried avast! 4.8 on Windows 7 (32bit or 64bit) ? Does it work fine?
I was checking the page and couldn't find any info regarding Win7 compatibility. I know that avast! 5 will fully support it, but what about current stable version (4.8) ? I'll install Win7 today and just want to know if it works and how...
Visit my webpage Angry Sheep Blog

YoKenny

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #1 on: October 22, 2009, 08:47:28 AM »
I have been using V4.8 on Windows 7 32bit since I bought the system in March but now using the beta and they work fine.

Welcome to the wonderfull word of Windows 7.

Selct Windows vs. Windows tab:
http://windows.microsoft.com/en-us/windows7/products/compare?T1=tab01

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3054
Re: avast! 4.8 and Windows 7
« Reply #2 on: October 22, 2009, 09:31:17 AM »
I have used 4.8 with win 7 32 bit. it was just fine.

nmb

tevion

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #3 on: October 22, 2009, 12:12:46 PM »
I have to agree nmb andYoKenny.
Since three days i have installed Windows 7 32 bit and Avast 4.8 works fine.

tevion

mikhalek

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #4 on: October 22, 2009, 12:54:30 PM »
In my case sound notifications dissapeared after few days...and I can't fix it...
Using Windows 7  Ultimate 64bit...

Hermite15

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #5 on: October 22, 2009, 02:08:49 PM »
4.8 has worked perfectly on Win7/64 here...beta, RC and RTM ;) not a single issue.

Odom

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #6 on: October 22, 2009, 08:37:55 PM »
Hi,

I Just installed Win 7 x64 on my mothers PC and installed Avast 4.8. When I check the sounds for Avast there are none to choose from. When I right-click on the Avast icon to update the definition of program files I always have to confirm and allow it. I don't know whether this will be updating automatically or not.

Hermite15

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #7 on: October 22, 2009, 09:25:57 PM »
Hi,

I Just installed Win 7 x64 on my mothers PC and installed Avast 4.8. When I check the sounds for Avast there are none to choose from. When I right-click on the Avast icon to update the definition of program files I always have to confirm and allow it. I don't know whether this will be updating automatically or not.

just reboot and wait until you log in again until Avast 4.8 updates by itself automatically. A first update done manually is not possible for some reasons. I never reported it because I didn't care  ;)

smitty smitty

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #8 on: October 25, 2009, 03:30:14 PM »
I am a new forum member, but I have been using avast home on my PCs & Laptops for quite some time (also put it on co-workers PCs too) but I've run into my first  problem. I have installed avast home on XP & Vista with no problems usually cutting off the Automatic VPS update sound first. This weekend I installed Windows 7 on 2 computers. I put a fresh copy of avast Home 4.8 on both but today looking around I see that there are no sounds at all under avast! antivirus in the sounds section. It only happens with Windows 7 OS. XP and Vista both have all the the other sounds there. I'm sure I went and cut off the Auto VPS update sound only like usual but I did not disable all the other avast sounds. In the Windows program files the sounds are still there and play but not in the avast software. Could there be a bug/glitch in the program that disables all the avast home sounds while using Windows 7??  Any help would be appreciated, Thanks

Problems are on Win 7 with a Dell E520 w 2.8 GHz & 4GB ram also on an eMachines E620 laptop w 1.60 GHz & 4GB ram


Hermite15

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #9 on: October 25, 2009, 03:35:28 PM »
one thing: once you've changed the default sound scheme in Win7, you lose the avast 4 sounds as well. And restoring this default scheme won't bring you Avast sounds back, you'll have to add them manually (browsing your files through the avast interface, and this includes the voice sounds).

 Now for some unknown reasons, I've noticed that sometimes the avast4 sounds get lost anyway in Win7, even without any modification of the default Windows sound scheme...Keep in mind that Avast 5 is just around the corner now, so don't spend too much time with minor issues on Avast 4.
« Last Edit: October 25, 2009, 03:38:09 PM by Logos »

smitty smitty

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #10 on: October 25, 2009, 03:55:30 PM »
one thing: once you've changed the default sound scheme in Win7, you lose the avast 4 sounds as well. And restoring this default scheme won't bring you Avast sounds back, you'll have to add them manually (browsing your files through the avast interface, and this includes the voice sounds).

 Now for some unknown reasons, I've noticed that sometimes the avast4 sounds get lost anyway in Win7, even without any modification of the default Windows sound scheme...Keep in mind that Avast 5 is just around the corner now, so don't spend too much time with minor issues on Avast 4.
Thanks Logos, I found the sounds and put them back using the vista avast settings as a guide. It seemed to put them back but the real test is after I re-start the computer and they are still there. If you don't hear from me it's fixed and all good. Thanks again.....s s

YoKenny

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #11 on: October 25, 2009, 03:56:53 PM »
I am using Windows 7 and installed V5 beta and the sounds are in C:\ProgramData\Alwil Software\Avast5\sounds and are much nicer than 4.8.

It not long to wait for avast! V5 that will be available mid November I believe.


DarkLegend

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #12 on: October 25, 2009, 09:55:01 PM »
Lol.. Im on Windows 7  64 bit and I didn't even realize the missing sounds for avast 4.8 when it updates. Quite frankly I found it irritating... Though I do like the sounds in avast 5 (beta that is... hope they keep them). Other than that no issues so far.

smitty smitty

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #13 on: October 26, 2009, 03:41:33 AM »
I want to have all the sounds but the one for the blue box def updates.

My original problem was that after installing avast on Windows 7 no sounds were set up in the actual software, but they were on the computer in the program files.

Getting them back into the software was easy, finding out they are not there is the problem.

Wonder how many people put avast Antivirus on Windows 7 and have not looked in the avast software to see that the virus alert sounds may/are not there and working.
« Last Edit: October 26, 2009, 05:03:38 AM by smitty smitty »

msdcinfo

  • Guest
Re: avast! 4.8 and Windows 7
« Reply #14 on: November 08, 2009, 11:57:20 PM »
I also installed avast! on few Windows 7 computers and strangely there is no more sounds. To get them back, I had to install them manually.

Klode