Author Topic: Avast and Canon Zoom Browser  (Read 2929 times)

0 Members and 1 Guest are viewing this topic.

Eric Binford

  • Guest
Avast and Canon Zoom Browser
« on: June 09, 2004, 05:58:36 PM »
About a month ago I installed Avast 4 for somebody on a Windows 98 laptop. Today she called to say that her Canon Zoom Browser is not working, and according to Canon this could be due to AV software being installed.

The camera, a canon Powershot S40 is connected via USB, but the software fails to detect it although it DOES list it in the list of connected devices.

The question is - could Avast have caused this? I have disabled Avast, but this makes no difference, so will UNINSTALLING it make any difference (I am reluctant to uninstall as there are so many viruses on the loose at the moment).

I installed Avast because NAV (which I loathe) adamantly refused to install.

Any advice would be very welcome!

Eric

IanW

  • Guest
Re:Avast and Canon Zoom Browser
« Reply #1 on: June 09, 2004, 07:37:54 PM »
Just as a datapoint: I also have Windows 98SE and Canon Zoom Browser, and installed avast! 4 Home Edition last week-end.  Just checked Zoom Browser and it works fine for me.

Maybe that helps, maybe it doesn't...

Eric Binford

  • Guest
Re:Avast and Canon Zoom Browser
« Reply #2 on: June 09, 2004, 07:58:46 PM »
That helps. I really don't believe that it has anything to do with Avast...  more likely to be the aborted NAV.

Ooh how I loathe NAV >:(

Thank you,

Eric

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Avast and Canon Zoom Browser
« Reply #3 on: June 09, 2004, 09:13:11 PM »
I installed Avast because NAV (which I loathe) adamantly refused to install.

Ooh how I loathe NAV

A lot of people understand you  :'(
Search the board by 'NAV' and my name to find a lot of Windows Registry troubles while uninstalling NAV.
Wellcome on board!  ;)

The best things in life are free.