Author Topic: Windows 7 Home x64  (Read 2413 times)

0 Members and 1 Guest are viewing this topic.

Offline johlah

  • Jr. Member
  • **
  • Posts: 22
Windows 7 Home x64
« on: November 11, 2009, 07:24:52 PM »
Win 7 Action Center (?) (not 100% sure, i'm using finnish version) shows that avast! says that it is outdated.
It is not , VPS file version is 091111-0

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85594
  • No support PMs thanks
Re: Windows 7 Home x64
« Reply #1 on: November 11, 2009, 07:29:57 PM »
Ensure that the system date is correct, day/month/year and adjust as required.

If it is correct, try a repair of avast. Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and scroll down to Repair, click next and follow. This has in the past resolved this out of sync issue between reported and actual VPS version.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline johlah

  • Jr. Member
  • **
  • Posts: 22
Re: Windows 7 Home x64
« Reply #2 on: November 11, 2009, 08:54:03 PM »
Thx. I had some updates , installed and when rebooted, issue seems to be resolved

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 85594
  • No support PMs thanks
Re: Windows 7 Home x64
« Reply #3 on: November 11, 2009, 10:42:35 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.8.2487 (build 21.8.6586.691) UI 1.0.666/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security