Author Topic: My Resident Protection icon disappeared after updating my firewall  (Read 3275 times)

0 Members and 1 Guest are viewing this topic.

obreel

  • Guest
I am running Windows Vista Home Premium on a Toshiba laptop. I've just updated my Online Armor firewall from 3.5 to 4.0 and my Avast resident protection icon disappeared after the reboot. I've tried clicking the ashDisp.exe in the Avast program files but nothing happens. I've rebooted my system twice. Any ideas? ???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: My Resident Protection icon disappeared after updating my firewall
« Reply #1 on: November 16, 2009, 11:23:31 AM »
Can you try to repair your installation?
Go to Control Panel > Add/Remove programs > avast! antivirus > Remove. Then choose Repair function in the popup window (Repair).

If this does not help, can you uninstall / boot / install / boot again?
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87055
  • No support PMs thanks
Re: My Resident Protection icon disappeared after updating my firewall
« Reply #2 on: November 16, 2009, 03:26:31 PM »
Better still I would say is to check the OA settings if it has a start-up section, etc. and ensure that ashDisp.exe is not blocked or it could happen again.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

obreel

  • Guest
Re: My Resident Protection icon disappeared after updating my firewall
« Reply #3 on: November 17, 2009, 10:48:24 PM »
I tried both of the suggestions, no icon. The program is running per task manager just no icon available?!?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87055
  • No support PMs thanks
Re: My Resident Protection icon disappeared after updating my firewall
« Reply #4 on: November 17, 2009, 11:17:14 PM »
Set OA into learning mode or what ever it is called and reinstall avast.

avast! icon missing - As a temporary measure until this is resolved you can create a desktop shortcut for this file C:\Program Files\Alwil Software\Avast4\ashDisp.exe (the avast icon and interface to the providers).  Right click on the file and select Send To, Desktop (create shortcut). You will need to run this after each boot until the problem is resolved.

What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, Spyware Doctor (StartUpGuard or OnGuard), PrevX, WinPatrol, ProcessGuard, etc. ?


Check the option in the Appearance tab of Program Settings.

What happens if you double click on the C:\Program Files\Alwil Software\Avast4\ashDisp.exe file ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security