Author Topic: Please help - I've lost all my report files :(  (Read 5220 times)

0 Members and 1 Guest are viewing this topic.

Offline cagor

  • Jr. Member
  • **
  • Posts: 59
Please help - I've lost all my report files :(
« on: June 13, 2004, 08:48:28 AM »
I deleted some of the old report files for last scan as it there were so many of them, and now I've lost the lot  :'(

I even did a quick scan afterwards, and that's not even showing up in the report file. I did get a message up after deletion asking if I wanted to save changes, and I clicked on 'yes'

Can you please help, and also advise the best way to delete the older scan reports in future?  :-[

Thank you very much

Offline softwareguy

  • Sr. Member
  • ****
  • Posts: 245
  • WARNING! Worm Found!
Re:Please help - I've lost all my report files :(
« Reply #1 on: June 13, 2004, 08:52:48 AM »
I am not very sure what your problem is. Could you please rephrase?
Thanks!

Avast - Your Worms Extinguisher

Offline cagor

  • Jr. Member
  • **
  • Posts: 59
Re:Please help - I've lost all my report files :(
« Reply #2 on: June 13, 2004, 09:14:04 AM »
Hi SWGuy, thanks for replying.

When I now do a scan, (after me deleting all the old report files) I'm not getting any report files at all for the last scan - the page is just blank. I've messed up somewhere along the line thru deleting the old ones.

Offline softwareguy

  • Sr. Member
  • ****
  • Posts: 245
  • WARNING! Worm Found!
Re:Please help - I've lost all my report files :(
« Reply #3 on: June 13, 2004, 09:15:37 AM »
What version of Avast! are you currently using?

Avast - Your Worms Extinguisher

Offline cagor

  • Jr. Member
  • **
  • Posts: 59
Re:Please help - I've lost all my report files :(
« Reply #4 on: June 13, 2004, 09:21:06 AM »
Sorry, should have said, its the latest home edition, and I'm running XP  :)

Offline softwareguy

  • Sr. Member
  • ****
  • Posts: 245
  • WARNING! Worm Found!
Re:Please help - I've lost all my report files :(
« Reply #5 on: June 13, 2004, 09:25:44 AM »
The report files should be located in here:
C:\Program Files\Alwil Software\Avast4\DATA\report
Open avast.xsl with notepad and look to see if your report is there.
Try restarting your computer and see what happens?
Lastly, what build of Avast are you currently using?

Avast - Your Worms Extinguisher

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Please help - I've lost all my report files :(
« Reply #6 on: June 13, 2004, 09:59:18 AM »
cagor, are you using xml or txt report format?
If at first you don't succeed, then skydiving's not for you.

Offline cagor

  • Jr. Member
  • **
  • Posts: 59
Re:Please help - I've lost all my report files :(
« Reply #7 on: June 13, 2004, 10:09:52 AM »
Hi Vlk, ooooh I dont know what I'm using  ??? If you tell me how to find out, I'll get back to you.

Have found something out tho, when I looked in last scan report, I went into edit, 'select all' and there they were (except the ones I deleted). But I dont know how to get them back on the report page for last scan. When I mess up, I make a good job of it  ;)

By the way SWGuy, I'm using build 4.1.412, and I have rebooted, makes no difference tho.

Thank you both for your patience

Offline cagor

  • Jr. Member
  • **
  • Posts: 59
Re:Please help - I've lost all my report files :(
« Reply #8 on: June 13, 2004, 11:02:23 AM »
Just found a bit more info. I went into the report file and under resident protection txt document, all my reports are there. Just need to know now how to get them back to the 'report file for last scan' page, or does it mean a complete uninstall of Avast and start again?

Sorry to be a pain, but I promise not to touch or delete anything ever again!  ;)

Thanks

Offline softwareguy

  • Sr. Member
  • ****
  • Posts: 245
  • WARNING! Worm Found!
Re:Please help - I've lost all my report files :(
« Reply #9 on: June 13, 2004, 06:36:17 PM »
Do you have a file called avast.xsl in your report directory?

Avast - Your Worms Extinguisher

Offline cagor

  • Jr. Member
  • **
  • Posts: 59
Re:Please help - I've lost all my report files :(
« Reply #10 on: June 13, 2004, 10:24:21 PM »
Yes I do SWGuy, its called xsl stylesheet, that the one?

Oooh, you are good to me, I do appreciate it :)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Please help - I've lost all my report files :(
« Reply #11 on: June 13, 2004, 10:30:36 PM »
cagor it's quite normal that you don't have the reports offered to you in the avast Simple UI. Or you have the Professional Edition (which allows comfortable scan history)?

The avast.xsl file is of no use to you, it's just the stylesheet used to display XML reports as HTML (don't worry if you didn't understand this sentence ;))

Vlk
If at first you don't succeed, then skydiving's not for you.

Offline cagor

  • Jr. Member
  • **
  • Posts: 59
Re:Please help - I've lost all my report files :(
« Reply #12 on: June 14, 2004, 11:10:33 AM »
Thanks for replying Vlk.

I've always had the scan reports using the simple user, but since I've deleted the old ones, I am now unable to get any scan reports after doing a scan - the page is blank.

Its my own fault for being too lazy to scroll to the bottom of the page to read the report file for the last scan  :( Do you think if I uninstalled Avast Home, then reinstalled it, I would get my reports back? Cos I miss the little devils!  ;D

Thanks for your help  :)