Author Topic: Why won't Avast work on my PC?  (Read 2445 times)

0 Members and 1 Guest are viewing this topic.

pyromaniac

  • Guest
Why won't Avast work on my PC?
« on: December 03, 2009, 04:53:18 PM »
Ok, here's the thing: I know that there is no such thing as one security program that will find everything. As a result i use a combination of programs. I use Spybot S&D, Advanced System Care, Iobit Security 360, and Avast.

Anyway, i ran a scan on my PC yesterday and Avast was freaking out and telling me I have a Trojan. It seems that there are hundreds of files on my computer infected with this trojan. The trojan is: Win32:Delf-MZG

Avast gave me the option of repairing the files. When I clicked repair, nothing happens. When i click any other option it makes things worse. It seems that now that Avast FINALLY FINDS a trojan it won't do anything about it except freak out and tell me I have it. The only thing Avast will do is delete the infected files(which are a LOT).

Infact, Avast wouldn't even let me do anything. Anything i click on Avast would NOT let me run because it says it's infected. I had to uninstall Avast just so that i could use my computer.

Anyway, I am basically S.O.L. when it comes to money for the next few months so until then, does anybody know how i can get rid of this freakin' trojan without having to reformatt my hard drives? Is there a way to repair my infected files?

Again, the name of the trojan i have is: Win32: Delf-MZG

Any help would be nice

I would have everything backed up on my PC but money has been tight and i haven't been able to afford to buy some blank CDs.
« Last Edit: December 03, 2009, 04:54:51 PM by pyromaniac »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11848
    • AVAST Software
Re: Why won't Avast work on my PC?
« Reply #1 on: December 03, 2009, 04:54:18 PM »
Please update to the latest version of VPS - it solves the problem (false alarm).

pyromaniac

  • Guest
Re: Why won't Avast work on my PC?
« Reply #2 on: December 03, 2009, 06:43:57 PM »
Please update to the latest version of VPS - it solves the problem (false alarm).

Cool! I installed the most recient avast freeware and it seems the problem is solved. Thx for the info! :P