Author Topic: Potential Virus  (Read 5617 times)

0 Members and 1 Guest are viewing this topic.

WastelandDan

  • Guest
Potential Virus
« on: June 19, 2003, 11:17:38 PM »
Last night when I went to bed then my computer was operating completely normally. However, when I woke up this morning then something was using up 100% of my CPU. No matter how many times I reset then it stays at 100%. I've already used adaware and found nothing and I'm Avasting right now. I haven't downloaded anything unusual lately nor do I ever open email attachments. Also, there's nothing unusual running in the background.

If anyone has any idea what's going on then please let me know. I've never had a problem like this before.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11657
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Potential Virus
« Reply #1 on: June 19, 2003, 11:25:57 PM »
What OS are you using?
If WinNT/2000/XP, start the Task Manager and have a look at the Processes tab - which process is taking up the CPU??

Vlk
If at first you don't succeed, then skydiving's not for you.

WastelandDan

  • Guest
Re:Potential Virus
« Reply #2 on: June 20, 2003, 12:02:15 AM »
I'm running XP, but like I said, nothing unusual is running in the background. As far as I can tell there's absolutely no reason why this should be happening, which is why I suspect a virus.

WastelandDan

  • Guest
Re:Potential Virus
« Reply #3 on: June 20, 2003, 12:06:51 AM »
I just finished Avasting and there was no virus, so I'm out of ideas. If anybody can help me out then I'd really appreciate it.

WastelandDan

  • Guest
Re:Potential Virus
« Reply #4 on: June 20, 2003, 12:17:28 AM »
I discovered what the problem was. It was some sort of windows schedule program that started itself up and didn't appear until I restarted for like the third or fourth time. While I wasn't able to find an answer to my problem, it's good to know that there's a place to go for answers. Thanks to Vlk and everyone else!