Author Topic: tray icon gone  (Read 1904 times)

0 Members and 1 Guest are viewing this topic.

YB

  • Guest
tray icon gone
« on: December 06, 2009, 05:06:28 PM »
Greetings;
Somehow tray icons, both (a) & (i) have disappeared. I'm using the home/free version. Can someone tell me how to get them back?
thank you
YB

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37147
  • Not a avast user
Re: tray icon gone
« Reply #1 on: December 06, 2009, 05:16:23 PM »

YB

  • Guest
Re: tray icon gone
« Reply #2 on: December 06, 2009, 09:34:54 PM »
Thank you very much;
I followed the series of links did a few things mentioned. It shows up now. If it's still there when I reboot, fine. if not I'll have to do the "uninstall, reboot, install, reboot" method.
again thank oyu kindly & best
YB

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86929
  • No support PMs thanks
Re: tray icon gone
« Reply #3 on: December 06, 2009, 10:01:27 PM »
What is your firewall, a strange question I know ?

What other security based software do you have that might block new startup entries, e.g. Spybot S&D (TeaTimer), AdAware (AdWatch), SpySweeper, Spyware Doctor (StartUpGuard or OnGuard), PrevX, WinPatrol, ProcessGuard, etc. ?

If it happens again - As a temporary measure until this is resolved you can create a desktop shortcut for this file C:\Program Files\Alwil Software\Avast4\ashDisp.exe (the avast icon and interface to the providers).  Right click on the file and select Send To, Desktop (create shortcut). You will need to run this after each boot until the problem is resolved.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security