Author Topic: Firefox lost all settings, bookmarks, history after install of Avast  (Read 10965 times)

0 Members and 1 Guest are viewing this topic.

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3694
  • If at first you don’t succeed; call it version 1.0
Re: Firefox lost all settings, bookmarks, history after install of Avast
« Reply #15 on: December 13, 2009, 10:03:00 AM »
I would have swapped that willingly yesterday, YoKenny.
I went to a rock concert (the B52's) that was canceled because of wind. I have a met observers licence, and I reckon the wind was about 30kt gusting 40kt; about 60Km/hr G 80. maybe more. Self and Mrs Tarq had been looking forward to this for months.

Sorry to go so far OT.
Windows 10,Windows Firewall,Firefox w/Adblock.

YoKenny

  • Guest
Re: Firefox lost all settings, bookmarks, history after install of Avast
« Reply #16 on: December 13, 2009, 10:13:02 AM »
I would have swapped that willingly yesterday, YoKenny.
I went to a rock concert (the B52's) that was canceled because of wind. I have a met observers licence, and I reckon the wind was about 30kt gusting 40kt; about 60Km/hr G 80. maybe more. Self and Mrs Tarq had been looking forward to this for months.

Sorry to go so far OT.

I like Rock Lobster:
http://www.dailymotion.com/video/x1x9yl_b52s-rock-lobster_music

Its OT but the other day the wind was from the North at 25km/h gusting to 50km/h with the temperature at -10C bringing tears to my eyes.
I look forward to March and Spring. 

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89420
  • No support PMs thanks
Re: Firefox lost all settings, bookmarks, history after install of Avast
« Reply #17 on: December 13, 2009, 04:28:10 PM »
Thank you for the pointers.  I appreciate the link to the removal tool for AVG.  I didn't know they had one.  I found out years ago that Norton had one after rebuilding a crashed system due to a problem install and not being able to get the remnants removed.  Hopefully the AVG remover will help me be comfortable in removing AVG.  I'll then revisit the ini file to turn on the Web Shield
<snip>

You're welcome, you know where we are now if you need more help.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security