Author Topic: gigabyte theft  (Read 4161 times)

0 Members and 1 Guest are viewing this topic.

inva

  • Guest
gigabyte theft
« on: June 14, 2004, 02:41:45 PM »
After writing in the other day about problems with the 6/10/04 downloaded version of Avast and it just not working right..a new version came down today(6/14/04) and seems to be working fine..thank you Avast.
BUT..the "problem version" had taken over 12 gigabytes from my hard drive to a temp file and wouldn't release them..I deleted that temp Avast files(as per forum instructions) and got my gigs back..but the program wouldn't run at all.
 Now..with the 6/14/04 version..the program is running fine but the Avast folder in the temp folder has stolen 8 gigabytes from my hard drive..what do I do to get this space back?
I am running an older computer without that large of a hard drive to begin with.
Windows 2000/708RAM/AMD950/IE6/OutlookExpress/
I am afraid to delete this temp folder again and then have the latest Avast stop working again.
Thank you.
 inva
« Last Edit: June 14, 2004, 02:52:23 PM by inva »

whocares

  • Guest
Re:gigabyte theft
« Reply #1 on: June 14, 2004, 02:59:14 PM »
Hi Inva,

please follow the advice in your 1st posting:
http://forum.avast.com/index.php?board=2;action=display;threadid=5171
e.g. Onlinescans and  defrag & disk-Cleanup (normal boot or safeMode)

what about a full scan with avast ? does it run through without problems ?
with or without archive scanning ?

please also post a hijackthis-Logfile: http://hjt.klaffke.de/en


inva

  • Guest
Re:gigabyte theft
« Reply #2 on: June 14, 2004, 03:08:26 PM »
Hi,
 The latest version is currently running fine without problems..it is only the accumulation of gigs in the temp folder that's the problem.
I did run a diskscan and it came out fine..I hadn't been able to run the defrag..but will try that next.
Thank you for your reply.
inva

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11849
    • AVAST Software
Re:gigabyte theft
« Reply #3 on: June 14, 2004, 03:10:13 PM »
What do you mean, that "the program stops running at all" when you delete the files in the TEMP folder?

inva

  • Guest
Re:gigabyte theft
« Reply #4 on: June 14, 2004, 05:13:15 PM »
During the problems with the 6/10//04 version the virus scan would freeze up after a short while of scanning a number of files..but after I removed the temp folder..the splash screen for the virus scan would come up..but nothing at all would happen..when clicking on start..nothing..no files scanned at all.
With the latest version(6/14/04):
I also have tried to defrag in both regular and safe modes but the defrag is aborted when it reaches the new avast temp folder.
"Scan-Fat: Scan-ABorted: Fatal Error.." then it listes the string to the Avast4 temp folder.
I also ran an independant virus scan and it came up clean.
meantime..the temp folder is still hoarding over 8 gigs of my space.
Any help?
Thank you for your reply.
 inva

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11849
    • AVAST Software
Re:gigabyte theft
« Reply #5 on: June 14, 2004, 05:22:15 PM »
I would suggest to delete the content of the TEMP folder and restart the computer. It shouldn't damage the avast! installation.

inva

  • Guest
Re:gigabyte theft
« Reply #6 on: June 14, 2004, 07:03:17 PM »
Thank you..
I'll let you know what happens.

inva

  • Guest
Re:gigabyte theft
« Reply #7 on: June 14, 2004, 09:38:51 PM »
I removed the Avast4 folder in the temp directory..and tried the scan..and so far it worked.
Later I'll try the defrag again..
Thank you very much for your help.