Author Topic: Windows Unmovable Files  (Read 1814 times)

0 Members and 1 Guest are viewing this topic.

Offline Chim

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1151
Windows Unmovable Files
« on: December 16, 2009, 05:12:06 PM »
Last night I managed to be Saved by the Bell ... Saved by System Restore.
I dodged a bullet, maybe more like a bomb.  I certainly averted having to do a Windows Reinstall.

My system had suddenly gotten sluggish.  I was starting to get more and more cases where the Hard Drive would just be churning away and things would be hung up before I could eventually get back to doing things.

I finally performed a Disk Cleanup (As I do regularly) ... Defrag and Reboot.
Well, to my shock, that made things worse! :o I could actually still log on to my AOL Dial Up.  But, it was just obvious enough that anything I did, took longer to do than normal.  Now loading Opera Browser on the other hand, THAT was immediately noticeable that there was something seriously wrong.  It would take an eternity to load it, if it loaded at all.  Even after 2 or 3 Reboots, everything was still SLOW and Opera virtually unusable.  An Opera Reinstall did NOT help.

I performed a System Restore back to a Sunday Restore Point with successful results.  I afterwards got the message that Windows had just recovered from a "Serious Error" and if I wanted to report it to Microsoft.

Anyway, while performing the Defrag, I noticed something very unusual.  Up to now, during Defrags, the Unmovable Files section always remained intact and together ... Unmoved just as its name states.  This time around, before the Defrag actually even started, my attention was immediately caught by noticing that about a 50% chunk of that "Unmovable Files" section ... was now MOVED off to the Right a good ways.   :o

WHOA!  How did this happen?  What moved it?  WHY?
Is it possible that one of last Wednesday's Windows Security Updates performed this moving of this 50% chunk of "Unmovable Files?"  If so, any idea why?

I wondered if somehow this different configuration of the Unmovable Files was responsible for my Windows XP's serious problem yesterday.  But, after the Defrag, the Unmovable Files remained separated.  And after the System Restore, my computer seems to be back to functioning normally.  Any ideas, insight on any of this and whether there might have been a connection between the altered Unmovable Files configuration and my Windows XP's now seemingly fixed serious problem?
« Last Edit: December 16, 2009, 05:17:42 PM by Chim »
Dell Optiplex 780 / Core 2 Duo E8400 3.00 GHz / 4 Gig RAM / Windows XP Pro 32-Bit SP3 / Panda Dome  Free 18.07.00 / MBAM / SAS / NetZero Dial Up / Maxthon MX5 5.2.5.4000