Author Topic: resident protection: big problem (for me...)  (Read 3355 times)

0 Members and 1 Guest are viewing this topic.

fs78

  • Guest
resident protection: big problem (for me...)
« on: June 16, 2004, 03:42:25 PM »
hi,
when I re-start the computer, the protection resident (and that one of the emails) also returns in the "selection standard"...even if I having set up the "personal protection on "!!!

why?
solutions?

hallo, and excuse me for my bad english.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re:resident protection: big problem (for me...)
« Reply #1 on: June 16, 2004, 03:45:34 PM »
What exactly did you change?

fs78

  • Guest
Re:resident protection: big problem (for me...)
« Reply #2 on: June 16, 2004, 03:49:04 PM »
i change the preferences into the "standard/resident protection", also moving the little arrow on "personalized"...

but when i re-start the computer, the preferences are changed and the little arrow is on "normal"!

i hope i'm clear...  :-(

hallo.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re:resident protection: big problem (for me...)
« Reply #3 on: June 16, 2004, 03:56:47 PM »
Changing the sensitivity from "Normal" to "Custom" and keeping the rest exactly as it is - this action doesn't have any sense. It means that you didn't change any options actually - so after restart, avast! correctly recognizes the current setting as "Normal".

If you really want to change some options, press the "Customize" button and configure the provider as you wish. Even after that, if your configuration will match exactly the preset "Normal" options, the slider will show "Normal". If your settings will match exactly the preset "High" options, the slider will show "High". If, however, your settings won't match any preset options, the slider will show "Custom".

So, moving the slider to High or Normal makes "changes" to the configuration, but a simple moving it to "Custom", without doing anything else, doesn't change anything.

fs78

  • Guest
Re:resident protection: big problem (for me...)
« Reply #4 on: June 16, 2004, 04:02:28 PM »
So, moving the slider to High or Normal makes "changes" to the configuration, but a simple moving it to "Custom", without doing anything else, doesn't change anything.

this is the point!
...I change something and after move the slider!!!

but at the restart, the slider is on "normal" and the new preferences don't appears!!

 :o

hallo and thanks.
« Last Edit: June 16, 2004, 04:07:23 PM by fs78 »

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re:resident protection: big problem (for me...)
« Reply #5 on: June 16, 2004, 04:07:49 PM »
That's what I asked about - what did you change?
In any case, is the thing that you changed kept when you restart? That's the important thing - not the position of the slider.

fs78

  • Guest
Re:resident protection: big problem (for me...)
« Reply #6 on: June 16, 2004, 04:24:15 PM »
....now I try to restart the computer, and evrything is good! :-)

but 2 hours ago, I'm very sure that avast! doesn't save my preferences. :-(

so, if the problem may repeat I post again.

hallo, thanks.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re:resident protection: big problem (for me...)
« Reply #7 on: June 16, 2004, 04:26:56 PM »
Sure you can... but as I said, the slider tries to somehow express if your settings are different or not. It's possible that the "decision" is not always 100% correct - the main and important thing is that the particular options (inside the configuration pages of the resident providers) are preserved.