Author Topic: [Solved] On OpenSuSE 11.2?  (Read 10621 times)

0 Members and 1 Guest are viewing this topic.

Offline Cahya Legawa

  • Sr. Member
  • ****
  • Posts: 393
  • Oh, here we are again.
    • Website
[Solved] On OpenSuSE 11.2?
« on: January 03, 2010, 03:31:49 AM »
Dear all,

I can't install avast on OpenSuSE 11.2, it said an error occurred, the detail I got:

[PK_TMP_DIR|dir:///var/tmp/TmpDir.k8h9XG] Repository already exists.

Any helps?

Thanks,
Cahya.

p.s: I'm newbie in Linux.

Edit:

The problems solved. I can't install via YaST and must use terminal to install avast 4 on OpenSuSE Linux as a super user.

Go to the directory and use the zypper command:

zypper install avast4workstation-1.3.0-1.i586.rpm
« Last Edit: January 04, 2010, 08:19:43 PM by Cahya »
Avast Security Premium - Windows 10, Android, iPadOS. | Avast One Free - Windows 11

Offline zilog

  • Avast team
  • Advanced Poster
  • *
  • Posts: 957
  • or #f0; daa; add a,#a0; adc a,#40
Re: [Solved] On OpenSuSE 11.2?
« Reply #1 on: January 05, 2010, 08:25:08 PM »
Dear all,

I can't install avast on OpenSuSE 11.2, it said an error occurred, the detail I got:

[PK_TMP_DIR|dir:///var/tmp/TmpDir.k8h9XG] Repository already exists.

Any helps?

Thanks,
Cahya.

p.s: I'm newbie in Linux.

Edit:

The problems solved. I can't install via YaST and must use terminal to install avast 4 on OpenSuSE Linux as a super user.

Go to the directory and use the zypper command:

zypper install avast4workstation-1.3.0-1.i586.rpm

Hallo,
looks like problem related to the YAST. (YAST = YAST,AnnoyingSuperfluousTool, to be properly recursive:).
regards,
pc
May's Law: Software efficiency halves every 18 months, compensating Moore's Law. (David May, INMOS)