Author Topic: Latest update and Eudora  (Read 2674 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
Latest update and Eudora
« on: June 17, 2004, 05:34:42 PM »
I have been using avast successfully for quite a while until the latest update. After the update I could no longer send e-mail, every thing I tried got a error 550 not a local host not a gateway.

I checked the smtp and pop settings in Eudora and they hadn't changed from what they had been previous to the update. I could receive e-mail, but not send.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89421
  • No support PMs thanks
Re:Latest update and Eudora
« Reply #1 on: June 17, 2004, 06:20:34 PM »
Have you tried to run the Mail Protection wizard again?

Shutdown Endura first, windows Start>All Programs>avast!>Mail Protection Wizard. This assumes that you are using XP and you previously were able to set endura up with M.P.W. or did you have to set it up manually if so you will have to follow these steps again.

Have your avast4.ini settings (...\avast\data\avast4.ini) changed recently (check the date last modified in properties)?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re:Latest update and Eudora
« Reply #2 on: June 18, 2004, 09:26:21 AM »
This error usually means that you need to turn on authentication for outgoing mail.