Author Topic: Thunderbird E-Mail Won't Scan With new VersionOf Mozilla Thunderbird??  (Read 4488 times)

0 Members and 1 Guest are viewing this topic.

uffbros

  • Guest
Mozilla Thunderbird mail just released version .7 today and now Avast won't scan the mail.  I went in and did the configuration again 10 times and still doesn't work.  I had Thunderbird closed when I tried this.  Does Avast need to do something on their end to make this mail compatible with the new version?  Thanks.

uffbros

  • Guest
I fixed it by manually putting in the 127.0.0.1...The wizard worked on previous versions????

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
You are right that it does not work with version 0.7, the wizard will be updated.

h.gerbig

  • Guest
Any news on the Thunderbird issue yet? I just realized that avast apparently never scanned my mails since I have switched from Eudora to Thunderbird (v. 0.8).

The mail protection wizard fails miserably to change anything, and manual changes of the server settings result in "Sending of username not succeed. Mail server 127.0.0.1 responded: Cannot connect to pop server pop.gmx.net:110, connect error 10061."

Changing the port (to 120 or 1110) only led to the connection to localhost being refused.

What else can I do? – Email protection was the main reason why I preferred avast over some of its competitors...

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Any news on the Thunderbird issue yet? I just realized that avast apparently never scanned my mails since I have switched from Eudora to Thunderbird (v. 0.8).

v. 0.8  ??? ??? ???
last ver. released is 0.7  ::) ::)
TB
« Last Edit: June 19, 2004, 07:06:10 AM by minacross »
MW

h.gerbig

  • Guest
Sorry, you're absolutely right.

The version is 0.6 (I got it mixed up with my Firefox version). And that version is even supposed to work with avast!

I also checked it with v. 0.7 in the meantime, and I got the same results; plus, it did not accept all the extensions I have installed—so I will continue with 0.6.
« Last Edit: June 19, 2004, 11:34:30 AM by h.gerbig »

lian

  • Guest
No problem with Avast and Thunderbird 0.7. It works perfectly (but the extensions of 0.6 with 0.7 ::))

h.gerbig

  • Guest
Thanks for your (attempts to) help.

I have identified the problem now; it's called Agnitum Outpost firewall, and it killed every attempt by avast to check my mail >:(. Fixed it.