Author Topic: Updating windows don't work  (Read 3375 times)

0 Members and 1 Guest are viewing this topic.

Offline Wanzy73

  • Newbie
  • *
  • Posts: 1
Updating windows don't work
« on: June 22, 2003, 02:10:32 AM »
I am running windows xp professional edition.  When I try to open the updating windows (iAVS or Program) the window freezes and a message comes up in the top bar that it is not responding and then another window pops up and asks me if I want to End Now.  What's wrong.

Also when I get online I get a notice that there is a new virus update and it tells me to click on it to learn more and when I do nothing happens.  Sometimes it will tell me to click lower message to download the new update and when I do the setup window pops up but it stays blank and nothing ever comes up.  

Can anyone help
???

Offline BanziBaby

  • Full Member
  • ***
  • Posts: 138
  • Zeppelin Fanatic
Re:Updating windows don't work
« Reply #1 on: June 22, 2003, 08:39:33 PM »
Hi :)

Have U allowed Avast setup access 2 the net in Ur firewall, i couldn't get the updates till i sussed out that the setup  needs access 2 download the updates

What firewall do U use??, just have a look in the programs section( the bit in the firewall that shows all the progs that have askes for access,if Avast setup is blocked, try unblockin it to see if that cures it :)

Hope It Helps

BaNzI :o

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:Updating windows don't work
« Reply #2 on: June 22, 2003, 08:56:01 PM »
Wanzy,

I will need some more info to try and help you.
What version of Avast are you using?  The most current is 4.0.229

Can you tell me if any errors are listed in the Avast Log Viewer?  Go into the Main skin, right click on select Log Viewer.  Let me know what appears under each category except Info.

If a progam does not respond, Windows XP will want to close it out and will pop up the box you describe.  This is normal.
I am concerned with why Avast does not load and freezes.
Lets look into the error log first.

I also want you to go into the Main Skin, Updates and set both DB and Program to auto.

As for the little blue box that pops up advising you of updates and such......I have also clicked on it to no avail.  This is a bug that I am sure the Avast Team is working on.  It is really of little concern.  
Lets try to get your Avast working first.

Do you use a firewall?  If so, which one?  You would need to set the FW to allow Avast access to the internet.
OH....one silly question.  Did you ever have Avast work properly?
If so, did you make any system changes or add new programs after that time?

 :o