Author Topic: License key trouble  (Read 4553 times)

0 Members and 1 Guest are viewing this topic.

Offline new_avast_user

  • Newbie
  • *
  • Posts: 2
License key trouble
« on: June 20, 2004, 02:06:37 PM »
I have downloaded Avast ! 4 Home and it's up and running on one user profile (there are 3 on the computer, all with administrator rights). I tried to use the same license key for the other profiles, but the message "invalid license key" popped up. I therefore made two new registrations (using two different e-mails), one for each remaining profile, and tried to enter the new license keys. Those numbers also appear to be invalid according to the pop upp messages. What should I do?  

PS. There's no avast ball icon near the clock on the two profiles I'm having trouble with. I tried to enter the license key by accessing Avast through a shortcut icon on the desktop.

Online bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46284
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:License key trouble
« Reply #1 on: June 20, 2004, 04:55:15 PM »
new_avast_user
When you set up Avast, was it set up for just the current user or, ALL users?
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

neal62

  • Guest
Re:License key trouble
« Reply #2 on: June 21, 2004, 03:06:05 AM »
If your trying to enter the registration key number by typing them into the proper areas it may not work. What you may have to do is to copy  the number from the e-mail that you received from Avast, then go and paste that same number into the proper area of the registration form in order for the entire registration process to finalize. HTH ;D
« Last Edit: June 21, 2004, 03:11:09 AM by neal62 »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:License key trouble
« Reply #3 on: June 21, 2004, 03:56:47 PM »
You can only use one Registry key for all users in your computer.
You can only insert (write) the key into the Administrator account (not limited users).
Did you have any other antivirus installed in your computer?
The best things in life are free.

Offline new_avast_user

  • Newbie
  • *
  • Posts: 2
Re:License key trouble
« Reply #4 on: June 21, 2004, 08:11:37 PM »
I tried both copy + paste and typing. There are no other virus programs installed. I'm not sure how Avast is set up (all or current users), how do I find out? I think I just did the custom installation.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11808
    • AVAST Software
Re:License key trouble
« Reply #5 on: June 22, 2004, 09:46:30 AM »
So, do I understand it correctly that avast! is fully registered on one user account, but not for the other 2 on the same machine?
That's rather strange... I may be wrong, but I believe the registration data are "global", i.e. it should be enough the enter the registration number once for the whole machine.

Offline pikachodan

  • Newbie
  • *
  • Posts: 13
Re:License key trouble
« Reply #6 on: June 22, 2004, 03:24:08 PM »
I tried both copy + paste and typing. There are no other virus programs installed. I'm not sure how Avast is set up (all or current users), how do I find out? I think I just did the custom installation.

Avast! isn't setup for all or current.  When installing, you must make sure your to All Users, so AV is accessible from all accounts or you must be logged into the Admin account.  I assume you're using Win 2000 or XP.   I installed mine under my individual account and set path to All Users, cut&paste key to appropriate window in Avast! and no problem.