Author Topic: Avast 4.1 Home won't update  (Read 3017 times)

0 Members and 1 Guest are viewing this topic.

Karl Engel

  • Guest
Avast 4.1 Home won't update
« on: June 20, 2004, 08:53:51 AM »
Every time I connect I've been getting a message saying the Avast server is down. The last vius update was 14/6/04. When I click to update the virus files or program nothing happens. The website says latest iAVS are 17/6/04. Downloaded it but cannot install, it always says Installer program is currently used by another process. When I click Stop On Access Protection & Exit I still get the same error message.
« Last Edit: June 20, 2004, 09:03:00 AM by Karl Engel »

Karl Engel

  • Guest
Re:Avast 4.1 Home won't update
« Reply #1 on: June 20, 2004, 09:18:27 AM »
I found this in the FAQ but cannot do the recommended fix. Every time I go Settings>Update (Basic)>Details the program hangs, is reported as Not Responding and I have to End Task to exit.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11820
    • AVAST Software
Re:Avast 4.1 Home won't update
« Reply #2 on: June 21, 2004, 09:27:05 AM »
What operating system do you have?
Check the list of running processes before going to the "Details" dialog - and if you find avast.setup on the list, kill it first.