Author Topic: Bluescreen of Death  (Read 44532 times)

0 Members and 1 Guest are viewing this topic.

Offline Jack 1000

  • Poster
  • *
  • Posts: 619
Re: Bluescreen of Death
« Reply #105 on: January 27, 2010, 04:13:43 AM »
Ok I've got a question, does avast 4.8 automaticly install 5.0 or do I have to comfrim it with the green box pop up?


Overriding 4.8 with 5.0 is NOT recommended.  You should close out of 4.8 and stop the protection before installing Avast 5.0.  Than go to Control Panel, and Add/Remove Programs to uinstall 4.8.  After 4.8 has been removed, install 5.0.  Upon two minutes or less after reboot, your Virus Definitions will auto update.  Than open the program and get your new license key:  (You need to be on-line to do this.)

1.) Go to Maintenance.

2.) Click on the Registration Button.

3.) Fill out the on-line form and submit it.

4.) You will than get your license key and will be protected for 12 months.  After that time, just repeat the above process by going under the Maintenance tab and filling out the form again to renew.

Jack
Avast 2014 -Windows XP (SP-3) and Malware Bytes Anti-Malware (Free Version)
1GB RAM

Offline kstruck

  • Newbie
  • *
  • Posts: 5
Re: Bluescreen of Death
« Reply #106 on: January 28, 2010, 04:39:25 PM »
I find it incredible that no one from Avast has attempted to address this issue. 

Offline tobykim

  • Newbie
  • *
  • Posts: 15
Re: Bluescreen of Death
« Reply #107 on: January 28, 2010, 04:41:53 PM »
They're al hiding I've given up and put Avira on and it works great

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11754
    • AVAST Software
Re: Bluescreen of Death
« Reply #108 on: January 28, 2010, 04:45:04 PM »
I find it incredible that no one from Avast has attempted to address this issue. 

Erm, maybe you should have looked at the topmost threads first?
http://forum.avast.com/index.php?topic=54491.0

Offline PhilR

  • Jr. Member
  • **
  • Posts: 92
Re: Bluescreen of Death
« Reply #109 on: January 28, 2010, 04:54:11 PM »
They're al hiding I've given up and put Avira on and it works great

I think they're all working hard to fix the problems.

Fortunately, I haven't had any BSODs with the current builds, just that annoying hang at the end of install (which seems to affect only a few of us on these forums).


AMD Richland A4-4000, 4GB RAM, XP SP3