Author Topic: Avast 5 - Computer Freezes up/Slow when start up?  (Read 50558 times)

0 Members and 1 Guest are viewing this topic.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #15 on: January 24, 2010, 08:23:40 PM »
I'm back on my XP Pro system after un-installing avast! Pro with Add/Remove Programs and aswclear.exe in Safe Mode just to be sure.

I started setup_av_free_eng.exe and chose a Customized install File System, Web, IM and Network shields that completed then system hung when I clicked on Finish

I had to power off then on to recover.

@ despuesvengo

I have a 6MB DSL connection and I am getting these results from Speakeasy
Quote
Last Result:
Download Speed: 6264 kbps (783 KB/sec transfer rate)
Upload Speed: 676 kbps (84.5 KB/sec transfer rate)
http://www.speakeasy.net/speedtest
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Avastfan1

  • Advanced Poster
  • **
  • Posts: 965
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #16 on: January 24, 2010, 09:14:21 PM »
Hello All,

I experienced the same problem YoKenny described.

"I started setup_av_free_eng.exe and chose a Customized install File System, Web, IM and Network shields that completed then system hung when I clicked on Finish"

On my system it installed and reached the final screen then produced the message "Error: can't connect to server".

I manually rebooted, uninstalled Avast from "Add/remove programs", ran the Avast uninstall utility. The completed a fresh install of Avast Free 5.0.377. Same result.

So, I rebooted and although Avast Free 5.0.377 appears to be working fine, and shows 'your system is secured' with everything green, I am still not completely convinced that it is correctly installed.

In addition, I have also noticed that Avast seems to be raping Firefox 3.6 (http://forum.avast.com/index.php?topic=54176.0)

Hopefully we will receive an official response on this issue from Alwil.

Computer specifications are in my signature.

Avastfan1
« Last Edit: January 24, 2010, 09:16:40 PM by Avastfan1 »
Window 7 Home Premium - Avast Pro 7.0.1474 - PC Tools Firewall Plus 7.0.0.123 - MBAM 1.70 - Firefox 17.0.1 - NoScript 2.6.4.2 - Adblock Plus 2.2.1

Offline chadder007

  • Newbie
  • *
  • Posts: 1
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #17 on: January 24, 2010, 09:47:58 PM »
Try removing the Behaviour Shield (you can reconfigure Avast 5 from Add/Remove Programs).  Please tell us if that resolves the problem for you.

This fixed my problem with sites with FLASH bogging down a lot.
 ;D

Other than that problem, my system actually is a bit snappier than it was before with Microsoft Security Essentials.

Offline Jack 1000

  • Poster
  • *
  • Posts: 618
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #18 on: January 24, 2010, 09:50:37 PM »
I also had to uninstall and reinstall version 5 because there remains an issue that Avast can (not necessarily will) freeze up when using the Help settings.  ESPECIALLY if the user is on the Shields screen.  This time, I did a complete uninstall and also ran the Uninstall Utility, which for some reason froze on me.  I did not know the path filename to put in the box to use the uninstall untility so I searched for "Programs" in Safe mode.  There were no Avast Folders from version 4, which I previously installed over when I used Avast for the first time.

Users, I recommend if you download version 5, remove version 4.8 from Add/Remove programs even if its not required.   Than after you get it installed, just get a new license key.  The versions of Avast 4.8 and Avast 5.0 are SO DIFFERENT that it is better to start fresh rather than carry over.

I will be submitting a feedback form response ticket about some of the above issues on Version 5.

Jack
Avast 2014 -Windows XP (SP-3) and Malware Bytes Anti-Malware (Free Version)
1GB RAM

Offline twl845

  • Sr. Member
  • ****
  • Posts: 252
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #19 on: January 24, 2010, 10:02:55 PM »
I don't know if it's just me or after I downloaded/Updated Avast 4.8 to Avast 5.0 I seemed to have gotten slower on my computer and after i start up i seem to freeze after 5-10 minutes from the startup. Avast 5 is working fine and everything's good. When my computer freezes up i can move my mouse but everything else seem "frozen". I then manually restart the computer by Pressing the ON button.

Is it just me or is there something wrong?

-I'm new by the way, Name's Anar :P
This sounds like a problem of everything loading at once during bootup, taxing the cpu. Go to settings>troubleshooting and check off "Load Avast! services only after loading other system services". This gives your cpu a second to take a breath before loading Avast!
A clear conscience is a sign of a bad memory.

DELL8300 - WIN7 64x, 8GB RAM, 1.5TB HD, Avast! PRO 2014, Outpost Pro FW,  MBAM PRO real time, SpywareBlaster 5, Superantispyware on demand

Offline cazoza

  • Full Member
  • ***
  • Posts: 140
  • a pretty malwarefighter! dont u think?
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #20 on: January 24, 2010, 11:26:56 PM »
I've already done that, and is the same. Also i have downloaded a 40 mb setup file for avast 5 pro, and the one that is in the offiial page is about 39 mb, why is the difference? the one of 40 mb, is for the upgrade from 4.8, but it also freezes my pc, as the 38 mb setup. I cant install 5 pro from 4.8. And alone as a fresh install it's the same. A MESS. I have win 7 64 bits, 8 gig of ram, and a 500 gb hdd and a quad core processor. The only version i can install on my pc, is the free edition. And it works awesome. But is a shame i can't upgrade to 5 pro my 4.8 pro.

I have tried everything i read it works for others but in my pc, is always the same result. Avast 5 pro freeze my pc.
Our actions define who we are

MoBo ASUS P5QC
ATI HD3650 1 Gb RAM PCI-E 2.0
Win 7 Ultimate x64
Quad Core q6600 2.4 GHz
8 Gb RAM DDR2 800 MHz
500 Gb HDD SATA2 32 Mb Buffer 7200 RPM

Avast 5.0.462 Free
Outpost Firewall Pro 2009 v6.7.3

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #21 on: January 25, 2010, 01:03:08 PM »
I am begining to feel the problem I have with avast! V5 on my XP Pro system is a caused by the combination of avast! V5, MBAM Full and Windows Defender using a lot of system resources at boot up as I have tried twl845's tip of Load Avast! services only after loading other system services. and the system did not hang on a cold boot this morning.

E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline twl845

  • Sr. Member
  • ****
  • Posts: 252
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #22 on: January 25, 2010, 02:42:04 PM »
I am begining to feel the problem I have with avast! V5 on my XP Pro system is a caused by the combination of avast! V5, MBAM Full and Windows Defender using a lot of system resources at boot up as I have tried twl845's tip of Load Avast! services only after loading other system services. and the system did not hang on a cold boot this morning.


If you still get the hang, I think the problem is caused by MBAM paid and set to start with windows. I had to install a free app called Startup Delayer http://www.r2.com.au/ where you can delay MBAM's start say 2 minutes during bootup solving the problem. The only thing you have to remember is to re set it every time MBAM upgrades.
A clear conscience is a sign of a bad memory.

DELL8300 - WIN7 64x, 8GB RAM, 1.5TB HD, Avast! PRO 2014, Outpost Pro FW,  MBAM PRO real time, SpywareBlaster 5, Superantispyware on demand

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #23 on: January 25, 2010, 04:05:54 PM »
@ twl845

Thanks for the offer and the system is still hanging on cold boot so I will use WinPatrol's Delayed Start feature to delay MBAM starting.

This is frustrating as the hang does not happen every time.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Francois Blais

  • Jr. Member
  • **
  • Posts: 60
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #24 on: January 25, 2010, 04:21:17 PM »
@ twl845

Thanks for the offer and the system is still hanging on cold boot so I will use WinPatrol's Delayed Start feature to delay MBAM starting.

This is frustrating as the hang does not happen every time.
Never used that WinPatrol feature. (it was uninstalled anyway a few weeks ago)
Can you specify which program to delay ?

Thanks!
Old P3-1000 with 512MB RAM.
XP Pro SP3 (french locale).
XP's own firewall.
No other real-time security app running, besides AVAST 5.1.884 Free.

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #25 on: January 25, 2010, 05:15:20 PM »
@ Francois Blais

Its C:\PROGRAM FILES\MALWAREBYTES' ANTI-MALWARE\MBAMGUI.EXE that I delayed.
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline Francois Blais

  • Jr. Member
  • **
  • Posts: 60
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #26 on: January 25, 2010, 05:35:34 PM »
Thanks!
Maybe delaying the service would help too?
Old P3-1000 with 512MB RAM.
XP Pro SP3 (french locale).
XP's own firewall.
No other real-time security app running, besides AVAST 5.1.884 Free.

Offline twl845

  • Sr. Member
  • ****
  • Posts: 252
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #27 on: January 25, 2010, 06:43:21 PM »
Thanks!
Maybe delaying the service would help too?

Did you try the free app I suggested? Startup Delay is a small app that only delays apps on startup. It fixed my problem immediately. Just follow the easy instructions.
A clear conscience is a sign of a bad memory.

DELL8300 - WIN7 64x, 8GB RAM, 1.5TB HD, Avast! PRO 2014, Outpost Pro FW,  MBAM PRO real time, SpywareBlaster 5, Superantispyware on demand

Offline Francois Blais

  • Jr. Member
  • **
  • Posts: 60
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #28 on: January 25, 2010, 06:54:35 PM »
Thanks!
Maybe delaying the service would help too?

Did you try the free app I suggested? Startup Delay is a small app that only delays apps on startup. It fixed my problem immediately. Just follow the easy instructions.
Thanks, but not until I'm back home.  :)
Old P3-1000 with 512MB RAM.
XP Pro SP3 (french locale).
XP's own firewall.
No other real-time security app running, besides AVAST 5.1.884 Free.

Offline ricsherm

  • Newbie
  • *
  • Posts: 1
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #29 on: January 25, 2010, 10:21:06 PM »
I work on other people's computers a LOT.  I have installed avast 5.0 on three different Windows XP SP3 32bit machines, and I had the same result all three times.  The computer runs fine when I use it, but when left running over night, everything except the cursor is frozen in the morning.  I am going to have to uninstall 5.0 and re-install 4.8 until the problem is rectified.  I have also installed 5.0 on one Windows Vista 64bit, and two Windows 7 64bit machines and it runs flawlessly.  Out of the three XP machines, one is a Pentium IV with hyper threading, and two are AMD X2 machines running Windows XP 32bit.  All machines have Comodo firewall, and Malwarebytes AntiMalware.