Author Topic: Avast 5 - Computer Freezes up/Slow when start up?  (Read 50633 times)

0 Members and 1 Guest are viewing this topic.

Offline lister

  • Full Member
  • ***
  • Posts: 119
  • I'm a llama!
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #45 on: January 27, 2010, 12:41:25 AM »
Not a startup issue with Mbam and avast! (maybe XP), as I've experienced freezes when the sytem has been running for a couple of hours (and overnight).

I did, at first, have freezes immediately after logging in, even before the login screen disappeared, the system would freeze; that seemed to settle down, then random freezes would occur.

Wish I had the time to troubleshoot more with avast! 5, but I need to get a lot of work done and a random freeze has already cost me 5 hours or so.

So I'm back to 4.8 (though there was also difficulty uninstalling v5).
CPU: Intel Core i7 2600 OS: W7 x64 sp1(updated) MEMORY:16gb RAM SYSTEM DISK: 128gb GRAPHICS: AMD Radeon HD 6900 2gb SECURITY SOFTWARE: avast! free (7.0.1426) - comodo firewall 5.10

Offline newuser1

  • Newbie
  • *
  • Posts: 8
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #46 on: January 28, 2010, 10:09:57 PM »
Back to 4.8 and all my problems have disappeared  ;D

I had to manually remove some stuff from V5 that was left behind but the work was worth it.

Still no reply from Alwil that I can see. I'm looking for a replacement AV for when my subscription expires as they don't appear to give a stuff about their paying customers.  >:(

Offline Com96

  • Newbie
  • *
  • Posts: 1
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #47 on: January 29, 2010, 10:57:33 AM »
Having the same problem, my computer keeps freezing up, downloaded the new Avast 5 Pro edition, last week.  Had 4.8 Pro with a purchased license, for the longest time with no problems, until i got Avast 5, when i run a scan, sometime half way through the scan, my computer will freeze and have too reboot, or when I'm browsing online, at first I thought it was some kind of virus, ran a full scan, and boot time scan, and Avast found nothing. Just wondering what the problem is, and if it can be fixed.  ??? ??? ??? ???

Offline waking

  • Sr. Member
  • ****
  • Posts: 365
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #48 on: January 29, 2010, 11:02:28 AM »
>downloaded the new Avast 5 Pro edition, last week.

That would be version 5.0.377? If so, click on "Update Program" and get 5.0.396.


Offline MyGodAL3X

  • Newbie
  • *
  • Posts: 5
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #49 on: January 29, 2010, 12:49:31 PM »
I have the same problem right now on my laptop
its a msi CR600 Intel Core 2 Duo 2.00 GHz
with 4 Gb of ram, nvidia 8200M G video card
direct x 10 and a 320 GB HDD

but heres the kicker i am running vista 32bit
everyone seems to say it runs fine on vista but it did the same thing to my pc
and now it has trouble booting and freezes randomly with the mouse still moving but nothing responding
i uninstalled avast 5 and avast 4.8 and it did nothing i checked my folder to see if i had anything left and there was one log so i deleted it
and its still doing the same thing and i formatted and reinstalled vista and all my drivers and its still doing the same thing

PLS HELP

thank you in advance

Offline MyGodAL3X

  • Newbie
  • *
  • Posts: 5
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #50 on: January 29, 2010, 12:59:20 PM »
ohhh and btw it seems that when i download updates for my vista home 32
it seems to calm the problem for a little while the pc boots ok and it doesnt freeze
but after a certain amount of time it comes back and always at the wrong time
while im writing a paper or playing a game

please help us

Offline MyGodAL3X

  • Newbie
  • *
  • Posts: 5
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #51 on: January 30, 2010, 03:23:00 PM »

I had to manually remove some stuff from V5 that was left behind but the work was worth it.

What did you remove manually because i removed avast 5 and went back to 4.8 but its still screwing up pls help thank you

Offline newuser1

  • Newbie
  • *
  • Posts: 8
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #52 on: January 31, 2010, 07:01:56 AM »

I had to manually remove some stuff from V5 that was left behind but the work was worth it.

What did you remove manually because i removed avast 5 and went back to 4.8 but its still screwing up pls help thank you

I just opened the Alwin folder in C drive and there was two or three files left including a .dll which I had to unlock using Unlocker http://ccollomb.free.fr/unlocker/
Once they were gone I just rebooted and I then reinstalled 4.8 and it's all good as new again.

EDIT: Forgot to mention that I also ran CCleaner to remove a few remaining bits and pieces.
« Last Edit: January 31, 2010, 11:02:51 AM by newuser1 »

Offline vasant

  • Jr. Member
  • **
  • Posts: 38
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #53 on: January 31, 2010, 08:48:41 AM »
To   x1anar1x

Is all driver on your computer is up to date?
Sometime old driver make up this problem.


Offline x1anar1x

  • Jr. Member
  • **
  • Posts: 44
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #54 on: January 31, 2010, 09:43:55 PM »
To   x1anar1x

Is all driver on your computer is up to date?
Sometime old driver make up this problem.

I honestly don't know. I never really dealt with updating drivers because my computer seems fine the way it is. And the new update somewhat helped, i do still find crashes/freezes once in a while.

Offline Avastfan1

  • Advanced Poster
  • **
  • Posts: 965
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #55 on: February 01, 2010, 12:23:54 AM »
Still getting random freezes after a fresh install of 5.0.396.

I hope they sort this? :O
Window 7 Home Premium - Avast Pro 7.0.1474 - PC Tools Firewall Plus 7.0.0.123 - MBAM 1.70 - Firefox 17.0.1 - NoScript 2.6.4.2 - Adblock Plus 2.2.1

Offline MyGodAL3X

  • Newbie
  • *
  • Posts: 5
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #56 on: February 03, 2010, 02:35:32 AM »
thanks alot deleted everything but its still messed up
havin someone look at it hopefully itll help
thanks anyways


Offline fhoegler43

  • Jr. Member
  • **
  • Posts: 25
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #57 on: February 06, 2010, 09:46:58 PM »
Still a piece of junk. I have Windows XP SP3.I uninstalled 4.8, deleted the couple of registry entries left and the folder in the "programs folder. Restarted and installed 5.0.396. went online download e-mail using Thunderbird and started Firefox 3.6 within a second or two Firefox froze. Thunderbird froze and then the who puter froze had to hold the power button to get puter to restart. Same problems as before with 5.0.377. Unistalled 5.0.396 and reinstalled 4.8 and everything is working OK. Last time I try 5 until there is a 5.1 and nobody is having any problems.
Windows 8, ZT puter with Intel I7 gen 3, 16 mb Ram, 60 gb Solid state "C" drive, 172 gb "D" hard drive. Firefox 24, Comodo Free Firewall

Offline twl845

  • Sr. Member
  • ****
  • Posts: 252
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #58 on: February 06, 2010, 10:13:50 PM »
If you are running MBAM in real time you will have the problem until you revert back to on demand. You might also go to settings in Avast! and go to trouble shoot and check "Load Avast! services only after loading other system services."
A clear conscience is a sign of a bad memory.

DELL8300 - WIN7 64x, 8GB RAM, 1.5TB HD, Avast! PRO 2014, Outpost Pro FW,  MBAM PRO real time, SpywareBlaster 5, Superantispyware on demand

Offline newuser1

  • Newbie
  • *
  • Posts: 8
Re: Avast 5 - Computer Freezes up/Slow when start up?
« Reply #59 on: February 06, 2010, 11:15:59 PM »
If you are running MBAM in real time you will have the problem until you revert back to on demand. You might also go to settings in Avast! and go to trouble shoot and check "Load Avast! services only after loading other system services."

Why should I have to disable features on MBAM because there is a problem with Avast? Alwin should get THEIR act together and fix THEIR stuff-up, also I leave my computer running 24/7 so the 'Load Avast.....................'  fix is totally irrelevant for me.

I see the feedback from Alwin is still zero, ignoring the problem won't make it go away.