Author Topic: Avast 5 SMTP Error  (Read 16632 times)

0 Members and 1 Guest are viewing this topic.

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Avast 5 SMTP Error
« Reply #30 on: February 17, 2010, 04:56:56 PM »
So I assume that your problem is solved?
Great!
Have a nice day

Zyndstoff  ;D
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

emgee

  • Guest
Re: Avast 5 SMTP Error
« Reply #31 on: February 17, 2010, 08:00:53 PM »
So I assume that your problem is solved?
Great!
Have a nice day

Zyndstoff  ;D

Yes - and thanks again, as your first nudge definitely put me on the right track.  Professor Google supplied the rest!

I'd just add one bit of advice that will be crushingly obvious to you, but not necessarily to those less familiar with these things. 

a) Check your ISP support site re the SSL settings it will accept, if you had them turned off in TB before.
b) If you make sure your email works with the Avast email scanner off, and the appropriate security (TSL etc) settings made in TB, then it should be straightforward to transfer the same security setting to Avast.  But that way, at least you'll get an idea if it's a general problem with your email, or with the antivirus end of things - in my case, the change in Avast seems to have exposed a thing related to my ISP.
« Last Edit: February 17, 2010, 08:07:05 PM by emgee »

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: Avast 5 SMTP Error
« Reply #32 on: February 18, 2010, 08:14:32 AM »
Yeah, that's a good idea.

btw: the new wizard supplied with TB 3 is working great to setup new email accounts even for not so tech-savvy people. Check it out.
TB 3.01 is working excellent, I'd recommend that to you if you haven't upgraded yet.

Zyndstoff
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear