Author Topic: 5.0.377 - service crashes, shields down  (Read 15831 times)

0 Members and 1 Guest are viewing this topic.

Offline Springer

  • Newbie
  • *
  • Posts: 6
Re: 5.0.377 - service crashes, shields down
« Reply #30 on: January 24, 2010, 08:22:32 AM »
I have here the same problem on windows 7 US x64 N version.

Started the pc this morning with Event error 7044 "The following service is taking more than than 4 minutes to start and may have stopped responding: Avast Antivirus. Contact your system administrator or service vendor for approximate startup times for this service.

It was an Clean install from Avast 5.0 running for the last three days, i also created an password for it can't use it Avast says wrong password.

Regards

 

Offline Springer

  • Newbie
  • *
  • Posts: 6
Re: 5.0.377 - service crashes, shields down
« Reply #31 on: January 24, 2010, 10:55:07 AM »
Hi,

Remove the Avast by Programs / Uninstall a program and reinstall it again Reboot pc and everything looks to be working but for how long.

Regards


Offline miloshsk

  • Newbie
  • *
  • Posts: 1
Re: 5.0.377 - service crashes, shields down
« Reply #32 on: January 24, 2010, 01:25:04 PM »
Hi. I have upgraded my Avast 4.8 to this 5.0 version on my Win 7 32bit. Everything went ok and it worked for some hours. Then it started to crash.
I red about uninstall the old version and did that. Then reinstalled this new version and then worked for some 15 minutes to 1h. After that period of time it has red x across tray icon, and when i press the icon this is what i get

http://i50.tinypic.com/6fz702.jpg

I press fix now and then it's up again

http://i48.tinypic.com/15zr4m0.jpg

Then the same circle every 15min to 1h.

I downloaded that little program that removes all that avast has, and deleted it from safe mode, every folder, every file, even registry things.

After a clean install and registration new problems, after 30 minutes it pops this

http://i49.tinypic.com/2re09du.jpg

There is no online solution, and after closing the program it removes tray icon, there is no windows notification about that.
When i start avast again it crashes instantly and repeats the pop-up message. Then i have to restart my computer for the next 15-30 minutes of protection  ???

Please help, i don't like being without constant protection.

PS. I have 2 more computers that both have SP SP2 and there is no problem with this new version, everything was and is just fine.


Offline Springer

  • Newbie
  • *
  • Posts: 6
Re: 5.0.377 - service crashes, shields down
« Reply #33 on: January 25, 2010, 03:48:16 PM »
Hi,

I'm back again put my pc 5 minutes ago on, same problem again, services are not started. This version 5.0 is not good  >:(  button fix now is not working  :-[

Gonna remove it and go back to 4.8.

Hope they find an solution for this

regards

Offline rlw

  • Newbie
  • *
  • Posts: 14
Re: 5.0.377 - service crashes, shields down
« Reply #34 on: January 26, 2010, 03:57:41 AM »
5.0.377 has been running all day, now (2157 EST/0157 GMT), after disabling the Behavior Shield.  We'll see if it continues to work through the night.

EDIT: Still working as of now (1642 EST/2042 GMT - I don't have enough posts yet to change my timezone) - no crashes.  Perhaps the problem is the Behavior Shield???

RLW
« Last Edit: January 26, 2010, 10:50:15 PM by rlw »

Offline Springer

  • Newbie
  • *
  • Posts: 6
Re: 5.0.377 - service crashes, shields down
« Reply #35 on: January 30, 2010, 11:56:07 AM »
I have now installed the latest version 5.0.396, still it looks ok.

Sandbox is also better working then before, only i do'nt understand were he put the dowloaded files.

I let know if there any problems with version 5.0.396

Regards


Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9443
Re: 5.0.377 - service crashes, shields down
« Reply #36 on: January 30, 2010, 12:12:53 PM »
I have now installed the latest version 5.0.396, still it looks ok.

Sandbox is also better working then before, only i do'nt understand were he put the dowloaded files.

I let know if there any problems with version 5.0.396

Regards



in "safe" locations, ie the place you indicated in your browser settings where files should be downloaded. See expert settings for virtualization concerning this. That said this doesn't always work, and downloaded files can be saved without telling you in the sandbox folder (invisible, well more or less invisible). You cannot see it there but you can open it (the file) from the browser interface when a download is completed.
 OK, full access to the sandbox folder should be granted, and this should happen, from what I read, in a future release.
w7 - ais7

Offline Springer

  • Newbie
  • *
  • Posts: 6
Re: 5.0.377 - service crashes, shields down
« Reply #37 on: January 31, 2010, 09:26:46 AM »
Here i'm back,

5.0.936.0 is also crashing services not started. This mornig it says that my license is invalid for this product. I'm going back to 4.8 pro

Regards

Offline valemal

  • Newbie
  • *
  • Posts: 1
Re: 5.0.377 - service crashes, shields down
« Reply #38 on: January 31, 2010, 06:19:55 PM »
Avast PRO 5.0.377 так же не хочет работать и Mozilla Firefox 3.6. Вещает его на глухо. тормозит. При этом тестировался на новой только что установленной системе XP SP3. и на чистом браузере а также в безопасном режиме Mozilla Firefox. Если поставить галочку (где она стоит по умолчанию) Экран файловой системы-Сканировать при выполнении-Сканировать сценарии при выполнении (файлы JS) это все браузер сдох и что самое интересное что не возможно запустить инсталляцию Mozilla Firefox 3.6 виснет. А еще круче при загрузке часто вешает машину!!!!
После отключения экранов Avast 5.0.377 и его обновленной версии Avast 5.0.396 а так же полного удаления все работает на УРА! На этой же системе. Затем опять ставился на машину опять все виснет. В общем версия сырая не доработанная ее выбросили не пройдя надлежащего тестирования преждевременно. Уважаемые разработчики доведите до ума свой продукт!!! Мы пользователи а не тестеры!!!


Avast PRO 5.0.377 just do not want to work and Mozilla Firefox 3.6. Broadcasts it to the deaf. retards. It was tested on a new system just installed XP SP3. and net browser as well as in safe mode, Mozilla Firefox. If the tick (where it is the default) Display a file system-Scan-Scan implementation scenarios when (file JS) is all browser croaked and that the most interesting thing that is not possible to run the install Mozilla Firefox 3.6 crashes. And even steeper when loading frequently hangs the machine!!
After disabling screens Avast 5.0.377 and its updated version of Avast 5.0.396 as well as the complete removal of all the works on HURRAY! At the same system. Then again, was put on the car again all crashes. In general, crude version of a work in progress its emissions without going through proper testing prematurely. Dear developers bring to mind your product! We are users and not testers!

 :'( :'( :'( :'(


Offline logos

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 9443
Re: 5.0.377 - service crashes, shields down
« Reply #39 on: January 31, 2010, 06:50:09 PM »
thanks for the good time reading that Google translation  ;) anyway, no issue here with Avast 5 and FF 3.6
w7 - ais7