Author Topic: Avast 5  (Read 2041 times)

0 Members and 1 Guest are viewing this topic.

Offline laroc

  • Newbie
  • *
  • Posts: 15
Avast 5
« on: January 22, 2010, 10:53:25 AM »
I have installed Avast 5 on two PC`s with problems.

Installed on Vista laptop. Ran program to get warning box about a "side by side configeration" problem preventing it from starting.
Nothing about this in Avast FAQ.
Finally found answer on Google that Vista requires SP2 for it to run.
Why no mention of this on the web site ??

Second PC, found multitude of errors, however it would only clear 20 of them without demanding I upgrade.

Ok, had enough and reinstalled the trusty ver4.8

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11796
    • AVAST Software
Re: Avast 5
« Reply #1 on: January 22, 2010, 10:56:36 AM »
Can you post some more details about the problems?
It's certainly not the case that avast! requires SP2 on Vista...

Offline laroc

  • Newbie
  • *
  • Posts: 15
Re: Avast 5
« Reply #2 on: January 22, 2010, 03:28:15 PM »
Can you post some more details about the problems?
It's certainly not the case that avast! requires SP2 on Vista...

I accept what you say about SP2, but I read that on a Google search ( side by side configeration) as I could find nothing about that error on the Avast site
Cannot tell you much more as I have on both occasions reverted back to v4.8

But what does a "side by side configeration" error mean running Vista ??
« Last Edit: January 22, 2010, 05:12:23 PM by laroc »