Author Topic: E-mail client does not work with avast5-free  (Read 5272 times)

0 Members and 1 Guest are viewing this topic.

Offline horbar

  • Jr. Member
  • **
  • Posts: 89
  • I'm a llama!
Re: E-mail client does not work with avast5-free
« Reply #15 on: February 03, 2010, 03:29:35 PM »
...it would be very nice to get some answer....thank you
regards horbar
Windows-XP.pro-SP3, Avast-Home, OP-7,5, FireFox

Offline gideond

  • Newbie
  • *
  • Posts: 15
Re: E-mail client does not work with avast5-free
« Reply #16 on: February 03, 2010, 04:14:54 PM »
Are you willing to try another email client?

http://www.mozillamessaging.com/en-US/thunderbird/all.html

Download your localized version of Thunderbird and set you account up there. It may not suffer from the same issues. Worth a shot to at least diagnose where the problem lies.

Offline horbar

  • Jr. Member
  • **
  • Posts: 89
  • I'm a llama!
Re: E-mail client does not work with avast5-free
« Reply #17 on: February 04, 2010, 05:07:29 PM »
after deactivation "SpamPal"  my e-mail client works with avast-5 .......
but:
1.) what is wrong with the sound (see the image)....no sound anyway?
2.) and why the update doesn't work automatically....and  manually  only?
are the errors in avast-5 (bugs)?......in this case I would prefer to return for the next time to avast-4 !
because of that, I would be very grateful for a prompt and reliable response
by avast-experts!
very grateful,
horbar
Windows-XP.pro-SP3, Avast-Home, OP-7,5, FireFox