Author Topic: Avast 5.0.418 Hogging/Freezing  (Read 3715 times)

0 Members and 1 Guest are viewing this topic.

Offline Mannix99

  • Newbie
  • *
  • Posts: 8
Avast 5.0.418 Hogging/Freezing
« on: February 24, 2010, 09:05:10 PM »
Hi!

I tried searching for my problem with the new avast... I´ve got a problem with avast freezing my system for like 10-15s.
Especially Explorer, when copying and moving files, opening zip archives and rar files, etc . Everything else works fine, just explorer freezes
when working with it. I have also the latest version of the free version of zonealarm 9.1.007.002 - I did the trick with the CPU usage of the
zonealarm with pressing ctrl+shift and dissabling debug, because it was using 20-30% CPU, and i thought that was the problem, but no go :(

I have put on everything in the expert settings of all of the services in Avast to scan everything, but i don´t know why my comp freezes
when running especially explorer. I have a pretty ok system - Amd Dualcore x5000, 2gb ram, 500gb hd. I don´t know what to do so it
won´t HOG my system this much, and/or freeze it. Some programs start slower and everything also... I have Win XP Home.

Help appreciated / Mannix

Offline Mannix99

  • Newbie
  • *
  • Posts: 8
Re: Avast 5.0.418 Hogging/Freezing
« Reply #1 on: February 24, 2010, 09:37:04 PM »
I have everyting up to date on the win xp home edition. SP3 etc from the microsoft update site... graphics+sound drivers and every program i have is the latest....

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67275
Re: Avast 5.0.418 Hogging/Freezing
« Reply #2 on: February 24, 2010, 09:45:34 PM »
Freezing is a very difficult troubleshoot problem...
Does uninstalling ZA and installing again work? Any other security program that could interfere?
The best things in life are free.

Offline Naean

  • Jr. Member
  • **
  • Posts: 41
    • Nez Tech
Ditto!
« Reply #3 on: February 24, 2010, 09:47:40 PM »
So, I'm not the only one with C.P.U. issues. Is your issue similar to mine posted here?

This has to be resolved, Alwil Software!  :-\  *Awaits bugfix update*.

Offline Mannix99

  • Newbie
  • *
  • Posts: 8
Re: Avast 5.0.418 Hogging/Freezing
« Reply #4 on: February 24, 2010, 10:00:18 PM »
Yes its pretty much similar your problem...

Offline Naean

  • Jr. Member
  • **
  • Posts: 41
    • Nez Tech
Re: Avast 5.0.418 Hogging/Freezing
« Reply #5 on: February 24, 2010, 10:56:19 PM »
Yes its pretty much similar your problem...

Thanks for checking.  ;)


It looks like our C.P.U. issues may be more widespread, seeing as ours are quite similar.

Offline Mannix99

  • Newbie
  • *
  • Posts: 8
Re: Avast 5.0.418 Hogging/Freezing
« Reply #6 on: February 26, 2010, 10:56:35 AM »
I tried uninstalling the ZA firewall and doing a fresh install, but i have the same problems... Seems like the new free version of Avast uses
a ton of CPU when scanning files running, and especially when using Windows Explorer. My system can freeze up to 15-20s and i can´t do
anything but wait.... like for an example, if i select an .exe file in explorer it can freeze the system for those 15-20s, and when unpacking
from archives it can freeze up the system for couple seconds. The webbprotection for trackiing internet traffic didn´t work for my webbpage browsers for some time, but now it seems after couple updates on the virus definition files, it works. The problem was that
i couldn´t browse any webbpage without dissabling the webbprotection realtime protection, but seems to work fine now :S
I can´t really give any more specific information, i dissable all the realtime protections when runnin PC tools spyware doctor because
i had problems with running 4.8 version of avast and spyware doctor at the same time. The whole system would freeze totally.
I don´t have anything else running then 9.1.007.002 Zonealarm and 5.0 Avast as protection.

Regards / Mannix
« Last Edit: February 26, 2010, 11:01:41 AM by Mannix99 »

Offline Klathipau

  • Newbie
  • *
  • Posts: 1
Re: Avast 5.0.418 Hogging/Freezing
« Reply #7 on: March 01, 2010, 03:07:49 AM »
Must report the same freezing issue since having installed avast 2 weeks ago on 2 mashine running win 7 64 bit.