Author Topic: WebShield gets disabled after installing Comodo Firewall - PLEASE HELP  (Read 6082 times)

0 Members and 1 Guest are viewing this topic.

Offline cska133

  • Sr. Member
  • ****
  • Posts: 313
Re: WebShield gets disabled after installing Comodo Firewall - PLEASE HELP
« Reply #15 on: January 25, 2010, 09:03:27 PM »
oh I can not believe it, it was the ***** McFee  Angry It was already installed on the laptop, but I though it was not active, because I already disabled it in Services and Msconfig.
So now I deinstalled McFee compleately and it looks like Comodo and Avast 5 were working well ... so far.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89021
  • No support PMs thanks
Re: WebShield gets disabled after installing Comodo Firewall - PLEASE HELP
« Reply #16 on: January 25, 2010, 10:27:41 PM »
Thanks for the feedbacl and glad that you now have it resolved.

That is the problem with resident antivirus applications, as they load low level drivers to hook files for scanning even if the main element is disabled and these can still conflict.

Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline cska133

  • Sr. Member
  • ****
  • Posts: 313
Re: WebShield gets disabled after installing Comodo Firewall - PLEASE HELP
« Reply #17 on: January 25, 2010, 11:09:44 PM »
hm yea, actually I know that but...