Author Topic: 5.0396 full of bugs  (Read 3600 times)

0 Members and 1 Guest are viewing this topic.

KatznCohen

  • Guest
5.0396 full of bugs
« on: February 04, 2010, 02:14:07 AM »
Win XP Pro SP3 + all updates

=================

My computer was squeaky clean, and I had been running Avast Free A-V 4.8 without problems for months.  I installed 5.0396 yesterday, and it froze in mid-installation. After several more install attempts and reboots, it finally appeared, but all shields were locked and refused to run. I used the so-called removal utility, then still had to remove about 200 registry keys manually. Some keys refuse to be removed, those with the word "LEGACY" in the key.

A second attempt to reinstall failed again. And no, there is nothing suspicious or unusual on my computer that might have conflicted with the install. This version just doesn't work for everyone. I'm moving back to AVG at least temporarily, but tell me if a fix is scheduled.


Mr.Agent

  • Guest
Re: 5.0396 full of bugs
« Reply #1 on: February 04, 2010, 02:20:39 AM »
Did you have removed AVG correctly with their removal tool before install avast! 5 ? ;)

KatznCohen

  • Guest
Re: 5.0396 full of bugs
« Reply #2 on: February 04, 2010, 02:39:56 AM »
i own a computer repair service. AVG was removed properly maybe 6 months ago. I use Revo uninstaller, then search the registry keys and files myself.

sded

  • Guest
Re: 5.0396 full of bugs
« Reply #3 on: February 04, 2010, 02:52:03 AM »
Since most don't have your problem, tell us about the other security software you have resident or recently removed.  I am running two Vista computers upgraded from 4.8, but can't comment on XP.  Try the removal tools for AVG and Avast! anyway- http://www.avg.com/us-en/download-tools and http://www.avast.com/uninstall-utility .  Are you running as an admin?   Legacy keys are generally harmless, though.  
« Last Edit: February 04, 2010, 02:33:00 PM by sded »

KatznCohen

  • Guest
Re: 5.0396 full of bugs
« Reply #4 on: February 04, 2010, 11:12:56 PM »
She's cleaned now.  My only other program running in the background is the Firewall portion of Comodo Internet Suite. And, yes, the other components are shut down, and NO, I don't care to shut down my firewall to test Avast 5 again.

Avast should play nicely with other common security programs, otherwise there should be incompatibility warnings in the release notes. I didn't care to stay with the outdated Avast 4.8, and just switched to Avira Antivir. Did away with the Avira nag screens, and we're all playing nicely together.

There are groups of us on other forums who have the same problem with XP and Avast 5, so this is not an isolated case. I hope the techs are looking into it.

Goodbye.