Author Topic: avast 5.0 for Win Server  (Read 12023 times)

0 Members and 1 Guest are viewing this topic.

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
avast 5.0 for Win Server
« on: January 25, 2010, 06:18:18 AM »
Dear ALWIL team,

I have a silly question,

Whether avast 5.0 will compatible with Win server 2000/2003/2008?

If let say our customer would like to purchase avast 5.0 version to protect their server.

Yanto Chiang | IT Security Consultants | AVAST Premium Security | GarudaSinatriya

wpn

  • Guest
Re: avast 5.0 for Win Server
« Reply #1 on: January 26, 2010, 12:28:52 AM »
i figure that the professional should be working

http://www.avast.com/pro-antivirus#tab2
    * Processor Pentium 3, 128 MB RAM, 100 MB of free hard disk space
    * Microsoft Windows 2000, Microsoft Windows XP/Vista/7 (32/64 bit)

there is no official support for it tho until the business development is completed and release      i assume

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: avast 5.0 for Win Server
« Reply #2 on: January 26, 2010, 03:38:31 AM »
Hi Wpn,

Thanks for your kindly advice, i think either avast Pro or Internet Security would be compatible with Win Server

http://www.avast.com/internet-security#tab2

But my concerned if either avast Pro or Internet Security will switch avast 4 server, how about the plug-in modules?

Because as we know that avast 4 server advantage if user would like to protect their ISA or Mail Server, they able to purchase plug in modules.

Yanto Chiang | IT Security Consultants | AVAST Premium Security | GarudaSinatriya

wpn

  • Guest
Re: avast 5.0 for Win Server
« Reply #3 on: January 26, 2010, 08:47:24 PM »
clearly the plugins wont work, its a completely different product "under the hood"... the upgrade will first uninstall avast4 then install avast5, therefor losing all plugins..

the architecture for Win7 should be simular to Win2k8 (r2) but thats without plugins....
there for i assume that the business products that will be released later with plugins will be incompatible, besides the engine/virusdefinitions, with the home version and therefor the home versions would only provice basic protection on a Win2k8 server


edit:

instead of speculating i took actions.....
i downloaded the installer for the most advanced avast package and setup a win2k8 server. I started the installer and it direct came with the following text:

Quote
Your operating system does not meet the minimum
requirements. You can install avast! only on Windows
2000 or higher. It cannot be installed on Windows
Server

this should make an end to your question :)


and according to the logfile the OS is not even recognised correctly as i suspected (see the bold text, i am running Win2K8 R2):


26.01.2010 21:03:50 general: Started: 26.01.2010, 21:03:50
26.01.2010 21:03:50 general: Running setup_ais-179 (377)
26.01.2010 21:03:50 system: Operating system: Windows 7 ver 6.1, build 7600, sp 0.0 SERVER x64
26.01.2010 21:03:50 system: Memory: 86% load. Phys:102992/785912K free, Page:210628/1834488K free, Virt:2035180/2097024K free
26.01.2010 21:03:50 system: Computer WinName: BOZW-EXCH-01
26.01.2010 21:03:51 system: Windows Net User: BOZW\Administrator
26.01.2010 21:03:51 general: Cmdline: /sfx /sfxstorage "C:\Users\ADMINI~1.BOZ\AppData\Local\Temp\_av_sfx.tm~a03824"  /srcpath "C:\Users\ADMINI~1.BOZ\Desktop" /sfxname "setup_ais_eng"
26.01.2010 21:03:51 general: DldSrc set to sfx
26.01.2010 21:03:51 general: Old version: ffffffff (-1)
26.01.2010 21:03:51 general: Install check: SetupVersion does NOT exist
26.01.2010 21:03:51 general: SGW32AIS::CheckIfInstalled set m_bAlreadyInstalled to 0
26.01.2010 21:03:51 registry: Get registry: Software\Microsoft\Internet Explorer\Version=8.0.7600.16385
26.01.2010 21:03:51 general: Err:Your operating system does not meet the minimum requirements. You can install avast! only on Windows 2000 or higher. It cannot be installed on Windows Server.

« Last Edit: January 26, 2010, 09:08:51 PM by wpn »

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: avast 5.0 for Win Server
« Reply #4 on: January 27, 2010, 07:29:52 AM »
Hi WPN,

So it would be different OS supported by avast, just waiting for the next version update which incompatible with Win Server.

Yanto Chiang | IT Security Consultants | AVAST Premium Security | GarudaSinatriya

Offline Yanto.Chiang

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1369
  • Soli Deo Gloria
    • PT Garuda Sinatriya Globalindo
Re: avast 5.0 for Win Server
« Reply #5 on: January 27, 2010, 11:04:51 AM »
Hi WPN,

I am also try with 4.8 for avast professional edition and installed at Win Server 2003, same happened with your log viewer too.

Hopefully avast 5.0 will able to support all platform of Windows products.

Yanto Chiang | IT Security Consultants | AVAST Premium Security | GarudaSinatriya

MudPuddles

  • Guest
Re: avast 5.0 for Win Server
« Reply #6 on: January 27, 2010, 01:45:44 PM »
I have another question on this topic: If I purchase avast version 4 small business server edition today, will it be free to update to version 5 when it is released, or will I have to purchase another licence? also, is there any release date yet for the version 5?
MP

Offline scythe944

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2913
    • My Tech Blog
Re: avast 5.0 for Win Server
« Reply #7 on: January 27, 2010, 05:42:08 PM »
from what I've heard, licenses for 4 will carry over to 5.  as for this question,
Quote
is there any release date yet for the version 5?
your guess is as good as mine.

They say sometime in 2010, but don't hold your breath.
For generic computer (not avast) problems, you can also visit my forum for help: http://www.jacobytech.net/forum

wpn

  • Guest
Re: avast 5.0 for Win Server
« Reply #8 on: January 27, 2010, 05:47:06 PM »
about the 4 to 5 license costs, in one of my threads i ask the same and i believe a genuine Alwil team member answered that as long as the key is valid your able to upgrade to the latest version

(its logical really, if you pay for a license for 3 years now, and they bring out 5 tomorow, you would be stuck with a piece of software that is not up to date anymore after a year, leaving a huge security risk)