Author Topic: Avast 5.0.393 hangs install  (Read 2384 times)

0 Members and 1 Guest are viewing this topic.

Offline XP.

  • Jr. Member
  • **
  • Posts: 82
Avast 5.0.393 hangs install
« on: January 27, 2010, 02:19:56 PM »
I can't install this versiĆ³n, i downloaded installer and start instalation process but when say finish installation not respond, CPU rise 50-60% CPU and can't stop, i have reeboot system.

try use avast removal tool in safe mode and reinstall program but not work. Have Windows XP SP3 up to date.

PD: autoupdate not detect the new version.
« Last Edit: January 27, 2010, 02:21:36 PM by Martinss »

Offline XP.

  • Jr. Member
  • **
  • Posts: 82
Re: Avast 5.0.393 hangs install
« Reply #1 on: January 27, 2010, 03:22:46 PM »
autoupdate 5.0.377 to 5.0393 also fails, the system hangs  :-\

Offline jack_90125

  • Jr. Member
  • **
  • Posts: 47
Re: Avast 5.0.393 hangs install
« Reply #2 on: January 27, 2010, 03:30:22 PM »
I just installed over 377 and when reboot it takes alittle bit to get the system going,it looks and acts frozen but it is not.after about 5 mins it comes around and everything is fine.
also uninstalled and did a fresh install and the same thing after a bit of a delay and it says trial not activated activate now but it seems hung it is not.
I wonder if every one is allowing it enough time to do its thing what ever that is.but it really does take a bit before the system comes back.

Offline XP.

  • Jr. Member
  • **
  • Posts: 82
Re: Avast 5.0.393 hangs install
« Reply #3 on: January 27, 2010, 03:46:49 PM »
my case takes more than 10 minutes and the system still frozen.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 5.0.393 hangs install
« Reply #4 on: January 27, 2010, 04:42:18 PM »
Martinss, I'm not sure what you meant in Reply #1 as there's currently no "autoupdate 5.0.377 to 5.0.393" (v5.0.393 hasn't been released to public yet) but still I'd need to know little more information

1. what edition of avast were you using?
2. which process was taking the CPU?
3. were other programs responsive, or not? Could you at least move the mouse cursor?

Thanks
vlk
If at first you don't succeed, then skydiving's not for you.

Offline XP.

  • Jr. Member
  • **
  • Posts: 82
Re: Avast 5.0.393 hangs install
« Reply #5 on: January 27, 2010, 05:15:20 PM »
I'm wrong, download 5.0.393 installer and update components of 5.0.377.

1-Now 5.0.377
2-I don't know but I can see the percentage for a monitor gadget.
3-No, when finalizing upgrade components and reboot system hangs and I can not do anything.
« Last Edit: January 27, 2010, 06:02:06 PM by Martinss »