Author Topic: [5.0.394] Computer freezes at end of install [fixed in 5.0.396]  (Read 11946 times)

0 Members and 1 Guest are viewing this topic.

Offline Francois Blais

  • Jr. Member
  • **
  • Posts: 60
Re: [5.0.394] Computer freezes at end of install
« Reply #30 on: January 28, 2010, 06:56:50 PM »
I see the problem now. Interesting, but relatively easy to fix.

By the way, the same problem must have already occured with avast v4.8. Have you used avast (4.8) in the past?

Thanks
Vlk
What are you commenting? The MBAM incompatibility issue?
If so, I used Avast 4.8 without any problem with MBAM.
Sorry if it wasn't the issue you were commenting.
Old P3-1000 with 512MB RAM.
XP Pro SP3 (french locale).
XP's own firewall.
No other real-time security app running, besides AVAST 5.1.884 Free.

Offline PhilR

  • Jr. Member
  • **
  • Posts: 92
Re: [5.0.394] Computer freezes at end of install
« Reply #31 on: January 28, 2010, 07:29:05 PM »
I see the problem now. Interesting, but relatively easy to fix.

By the way, the same problem must have already occured with avast v4.8. Have you used avast (4.8) in the past?

Thanks
Vlk
What are you commenting? The MBAM incompatibility issue?
If so, I used Avast 4.8 without any problem with MBAM.
Sorry if it wasn't the issue you were commenting.


No, vlk was commenting on the "hang at end of install" problem I was having, not any MBAM incompatibility.

Phil
AMD Richland A4-4000, 4GB RAM, XP SP3

Offline Francois Blais

  • Jr. Member
  • **
  • Posts: 60
Re: [5.0.394] Computer freezes at end of install
« Reply #32 on: January 28, 2010, 08:44:48 PM »
I see the problem now. Interesting, but relatively easy to fix.

By the way, the same problem must have already occured with avast v4.8. Have you used avast (4.8) in the past?

Thanks
Vlk
What are you commenting? The MBAM incompatibility issue?
If so, I used Avast 4.8 without any problem with MBAM.
Sorry if it wasn't the issue you were commenting.


No, vlk was commenting on the "hang at end of install" problem I was having, not any MBAM incompatibility.

Phil
Thanks, it was not obvious since he didn't quote anything.

BTW, I never myself had any problem installing 4.8.
I had troubles with 5.0.377 as long as MBAM real-time was active.
I had the same kind of "hangs" you've had.
Old P3-1000 with 512MB RAM.
XP Pro SP3 (french locale).
XP's own firewall.
No other real-time security app running, besides AVAST 5.1.884 Free.

Offline enddays

  • Jr. Member
  • **
  • Posts: 75
Re: [5.0.394] Computer freezes at end of install
« Reply #33 on: January 28, 2010, 10:47:22 PM »
Well it depends... Connectivity problems are generally a bit hard to debug though. I'd start with disabling WebShield in avast. If that helps, it may be someone/something blocking the AvastSvc.exe process (which hosts the WebShield proxy) from accessing the Internet...


BTW let's not turn this thread off-topic. The OP still has the issue and the thread should be dedicated to solving it. Any other issues should be discussed in separate threads.

Thanks
Vlk

Sorry for off topic Vlk.....my mistake
« Last Edit: January 28, 2010, 10:49:56 PM by enddays »

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2769
  • Proud to be an avast! user.
Re: [5.0.394] Computer freezes at end of install
« Reply #34 on: January 29, 2010, 12:54:58 AM »
Try upgrade to 396 now. So we can see if they fixed your problem phil.

Offline PhilR

  • Jr. Member
  • **
  • Posts: 92
Re: [5.0.394] Computer freezes at end of install [fixed in 5.0.396]
« Reply #35 on: January 29, 2010, 01:31:02 AM »
Try upgrade to 396 now. So we can see if they fixed your problem phil.
I've just installed AV 5.0.396 (after an uninstall and reboot) without any problems.

Fabulous!

Problem fixed!

Phil
AMD Richland A4-4000, 4GB RAM, XP SP3

Offline Mr.Agent

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2769
  • Proud to be an avast! user.
Re: [5.0.394] Computer freezes at end of install
« Reply #36 on: January 29, 2010, 01:32:21 AM »
That very a good new. You are very patient and my self i say thank you for help ALWIL by sending your mini dump to them. ;D

Offline PhilR

  • Jr. Member
  • **
  • Posts: 92
Re: [5.0.394] Computer freezes at end of install
« Reply #37 on: January 29, 2010, 01:36:49 AM »
That very a good new. You are very patient and my self i say thank you for help ALWIL by sending your mini dump to them. ;D
Alwil were also very patient.  My first full dump upload failed, wasting some of their time.  I'm glad I persisted and successfully uploaded a second full memory.dmp file.

Many thanks to Vlk for fixing it so promptly after receiving the dump file.

Phil
AMD Richland A4-4000, 4GB RAM, XP SP3