Author Topic: 396  (Read 1544 times)

0 Members and 1 Guest are viewing this topic.

Offline Duchess44

  • Jr. Member
  • **
  • Posts: 26
396
« on: February 04, 2010, 06:34:29 PM »
Just wondering if this is the latest build?  I haven't tried installing it over what I have now (4.8) but I want to.  I have seen so many problems posted both here and on other forums.  Is it ok to do?

And if so, does anyone have a recommendation so far as settings?  I am fairly new so please speak in plain english :)

Offline Gandalf1369

  • Sr. Member
  • ****
  • Posts: 234
Re: 396
« Reply #1 on: February 04, 2010, 06:43:54 PM »
5.0.396 is the latest build.  If you already have version 4 installed I would recommend that you uninstall 4 first - then install version 5.  I know what the FAQ's say about installing 5 over the top of 4 but I tried that and ran into problems.  Uninstalling 4 first seems the safest and best way to go.
 
Windows 10 (64bit); 8GB RAM; Malwarebytes Anti-Malware Pro; avast Free (latest version)

Offline Gizbar

  • Jr. Member
  • **
  • Posts: 74
  • So long and thanks for all the fish!
Re: 396
« Reply #2 on: February 04, 2010, 06:51:42 PM »
If it was me, I would uninstall version 4 first.

Download 'aswclear' from the avast website, uninstall version 4, run 'aswclear' and then install version 5.0.396.

Then you should be able to register on-line through the program itself if it's the free version. If you buy the pro version you will get an email with a license file.

HTH, Gizbar.
Phenom II 955 @ 3.6Ghz, 4GB Ram, Win 7 64-bit HP
2 x 500GB HD, Firefox 3.5, Avast! 5 Free. Ccleaner, Spybot S&D 1.6.2, MBAM free