Author Topic: www.avast.com loads very stickily  (Read 2638 times)

0 Members and 1 Guest are viewing this topic.

hake

  • Guest
www.avast.com loads very stickily
« on: January 28, 2010, 09:47:08 PM »
I'm in the UK so this might only be a problem with http://www.avast.com/en-gb/index

Using IE6 or IE7, the page load seems to hang when the jellyfish is rotating.  The same page loads a lot more quickly with Opera and Google Chrome.  It's ironic that Avast's own web site should be a problem.

I also had intermittent problems with www.opendns.com and www.kitz.co.uk

Web page loads feel less slick than with Avast 4.8.  However, Avast 5 seems to have no major issues on Windows XP Pro SP3 or Windows 2000 SP4.  It's only an irritation for me but might flummox non-tech surfers.

Hermite15

  • Guest
Re: www.avast.com loads very stickily
« Reply #1 on: January 28, 2010, 09:51:01 PM »
http://www.avast.com/en-gb/index loading normally as fast as possible here, any browser  ??? (France) ... issues with OpenDNS have been reported already (in Opera) but I never got problems there either...
« Last Edit: January 28, 2010, 09:53:06 PM by Logos »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86916
  • No support PMs thanks
Re: www.avast.com loads very stickily
« Reply #2 on: January 28, 2010, 10:01:01 PM »
It isn't a problem for me using firefox and I'm on dial-up. The new site does have to load what I believe is a flash element so you get the avast icon rotating whilst this loads.

The other two sites also load OK given I'm on dial-up and they are a little media rich in OpenDNS.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.9.6034 (build 22.9.7554.734) UI 1.0.728/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

hake

  • Guest
Re: www.avast.com loads very stickily
« Reply #3 on: January 28, 2010, 10:15:16 PM »
Eureka!  I have uninstalled the Behaviour Shield and the system now runs much better and IE6 now works properly on this ancient and slow Windows 2000 system.  I can even load the www.avast.com page reasonably quickly.

I should add that I use Threatfire and wonder if there is some conflict.  I chose to continue with Threatfire since I have been using it for the last couple of years since it was named Cyberhawk.
« Last Edit: January 28, 2010, 10:35:34 PM by hake »

hake

  • Guest
Re: www.avast.com loads very stickily
« Reply #4 on: January 29, 2010, 05:08:21 PM »
Sorry, that was a red herring.  Windows 2000 and IE6 still will not load the www.avast.com front page without recourse to the refresh page button on the menu bar.  This is with version 5.0.396.

Opera 10.10 has no similar problem on the same system.