Author Topic: Avast 5 Free Home Edition doesn't work  (Read 3886 times)

0 Members and 1 Guest are viewing this topic.

studioforge

  • Guest
Avast 5 Free Home Edition doesn't work
« on: February 03, 2010, 03:08:57 AM »
I've been using Avast4 for some time now, have been very happy with it. My registration year just expired. I was going to install the new registration key but the program just vanished from my start menu, even took the desktop shortcut with it.  I tracked down the Alwil/Avast4 directory and it was empty except for a setup directory with a log file.  I checked Control Panel > Add/Remove Programs and it's not listed there (if it ever was)

So I downloaded and installed the new version (Avast 5) 

It seemed to install without a hitch and rebooted.  When I start Avast I get the following message:
"Urgent Avast! service stopped.  The Avast! antivirus program has been stopped, or is in an inconsistent state. Please re-start the program to resume protecting your system"
"UNSECURED Your system is not protected. Please use the Fix Now button to start protecting your system"

clicking the Start Program icon does nothing.
clicking the Fix Now icon does nothing
"Real-time Shields" says "Protection Status: Unknown" and in the shield traffic box "Module is not running"

I also get a popup from Windows Security Center: "Warning, your computer is at risk.  Avast AntiVirus 4.8.0 [VPS000000-0] reports that it is turned off"

I found one post (Andy G on 1/27/2010   http://forum.avast.com/index.php?topic=54439.0) with a similar problem, but only in safe mode.  I've tried rebooting, updating my OS (Windows XP / Version 2002 / SP3), uninstalled and reinstalled Avast5. Also uninstalled Avasy5 and reinstalled Avast4.8 (it wouldn't install - reported some error that I neglected to write down.  If need be, I can try it again)

Any suggestions would be most appreciated.

waking

  • Guest
Re: Avast 5 Free Home Edition doesn't work
« Reply #1 on: February 03, 2010, 03:23:05 AM »
Uninstall avast! (whatever version) and run aswClear.exe from a
safe boot. Then reboot and reinstall v5. Make sure you have the
latest version 5.0.396.

studioforge

  • Guest
Re: Avast 5 Free Home Edition doesn't work
« Reply #2 on: February 03, 2010, 05:50:28 AM »
Thanks, waking. It worked like a charm.