Author Topic: Avast 5 and Chrome killed my Hard Disc  (Read 12426 times)

0 Members and 1 Guest are viewing this topic.

alex_glin

  • Guest
Avast 5 and Chrome killed my Hard Disc
« on: January 29, 2010, 01:05:15 AM »
 :'( 
PC – ACER Aspire 5536G
OS – Vista Home Premium

OK this is what happened to me. I downloaded Avast 5 two days ago. Uninstalled 4 then installed 5. Everything worked ok till I started Google Chrome. As soon as I clicked the chrome shortcut I got the blue screen of death and I mean death.

Restarting the computer it tried to boot from the third boot device which is network. It was telling me no cable is plugged in. Could not find the hard disc.

I used my Ultimate boot disc to start the pc and it did not find the hard disc either. Starting to panic I put in the recovery disc in and tried to install the operating system only saving my files. Still no hard disc was found.

I got a hold of Vista ultimate and tried a repair, this time the hard disc was found but could not boot the system. All I got was a flashing curser and no hard disc activity.

Ran Ultimate Boot Disc and this time it found my disc and I was able to copy my files to an external drive.
Then I ran my recovery discs and tried a full recovery, still no boot.

Next I used the Vista disc and did a complete install and the pc booted up. Noticed that while it was installing it did a repair on the hard disc. I then put the recovery disc in and got the pc back to factory default. Now all works fine.

What I would like to know is why did Avast and chrome kill my hard disc and has anybody else have this happen to them.

Alex

Baltic112

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #1 on: January 29, 2010, 01:09:27 AM »
Crazy stuff man!!!

I thought I had real problems with 5.0. Now I see yours are worse.

Hermite15

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #2 on: January 29, 2010, 01:23:37 AM »
so avast 5 and Chrome killed your hard disk hey ? do you realize that what you're saying...? I'm afraid you don't  :D too bad your hard disk is dead now and you can't send the memory dump. Neither Avast nor Chrome nor any software in this world can kill a hard disk OK ? You had a hardware failure due to whatever reason, and that's why you got the blue screen. Topic should be locked, it's getting boring. What's next, your house collapsed after you installed Avast 5 ?

Mr.Agent

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #3 on: January 29, 2010, 01:27:33 AM »
First time i heard Google Chrome and avast! 5 is killing a hard disc... That very strange... :-\

Hermite15

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #4 on: January 29, 2010, 01:29:06 AM »
First time i heard Google Chrome and avast! 5 is killing a hard disc... That very strange... :-\

it's not strange it's a fantasy  ;D

edit: OK alex_glin, sorry for your hard disk, I understand this is no fun at all when it happens, but try to be a bit more realistic about it  ;)
« Last Edit: January 29, 2010, 01:30:52 AM by Logos »

Mr.Agent

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #5 on: January 29, 2010, 01:30:11 AM »
So far i know many users who use Google Chrome and i never heard a single thing of them by saying its killing my hard disc... >:(

Edit : alex what software you was using with google chrome and avast! 5 ?

Hermite15

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #6 on: January 29, 2010, 01:31:52 AM »
So far i know many users who use Google Chrome and i never heard a single thing of them by saying its killing my hard disc... >:(

Edit : alex what software you was using with google chrome and avast! 5 ?

you bet  :D

alex_glin

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #7 on: January 29, 2010, 01:47:59 AM »
so avast 5 and Chrome killed your hard disk hey ? do you realize that what you're saying...? I'm afraid you don't  :D too bad your hard disk is dead now and you can't send the memory dump. Neither Avast nor Chrome nor any software in this world can kill a hard disk OK ? You had a hardware failure due to whatever reason, and that's why you got the blue screen. Topic should be locked, it's getting boring. What's next, your house collapsed after you installed Avast 5 ?

You know something. I don't care if you believe me or not. I'm tellig you wat happened to my pc after I installed 5. Everything was working fine with 4. Infact 5 had no issue with Explorer and firefox.I got blue sreened as soon as I clicked chrome. It did not even load. Spent hours getting my hard disc to work again.

SoNic67

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #8 on: January 29, 2010, 04:46:22 AM »
That's what you THINK it happend. Actually, I just started my Chrome and I have Avast 5 running... no fireworks thou, HDD is still working!

« Last Edit: January 29, 2010, 04:53:22 AM by SoNic67 »

sded

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #9 on: January 29, 2010, 05:06:51 AM »
alex_glin have you run a chkdsk on your hard drive since you have it functioning again?  Including fixing errors and bad sectors.
« Last Edit: January 29, 2010, 05:11:04 AM by sded »

ardvark

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #10 on: January 29, 2010, 05:19:36 AM »
You know something. I don't care if you believe me or not. I'm tellig you wat happened to my pc after I installed 5. Everything was working fine with 4. Infact 5 had no issue with Explorer and firefox.I got blue sreened as soon as I clicked chrome. It did not even load. Spent hours getting my hard disc to work again.

Hi...

If I'm understanding correctly, I think what you mean is that avast and/or Chrome has caused problems with your operating system (Windows Vista) as opposed to your hard drive. This is a software issue. Your hard drive, as a mechanical device (hardware,) appears to be working fine. :)

That's why there's a little misunderstanding here. ;)

God bless :)
« Last Edit: January 29, 2010, 05:21:40 AM by ardvark »

Hermite15

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #11 on: January 29, 2010, 10:31:11 AM »
no, he actually meant that starting Chrome with Avast 5 running killed his hard disk  ::)

ardvark

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #12 on: January 29, 2010, 10:56:52 AM »
no, he actually meant that starting Chrome with Avast 5 running killed his hard disk  ::)

Hi Logos...

Right, I just meant that a lot of folks, including ones I've helped in the past, don't understand the difference between the hard drive and the OS that's installed on it, it's the same thing to them. I'm sure that's how the OP is seeing it as well. :)

God bless :)

Offline -Genesis-

  • Sr. Member
  • ****
  • Posts: 286
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #13 on: January 29, 2010, 11:41:41 AM »
The weirdest topic ive ever read.  :o

Google and Avast ruined HD  :o

Ive never experience entire of my life a software damage HD.

Even a nastiest virus infect my system never experience it damaging HD.
Windows 11 Pro / Windows Defender/
Ryzen 5 1600/ Aorus Gtx 1080Ti Xtreme/ Gskill Trident Z RGB 3000/ Samsung Evo 250GB/ Western Digital Black 1 TB

Hermite15

  • Guest
Re: Avast 5 and Chrome killed my Hard Disc
« Reply #14 on: January 29, 2010, 11:44:40 AM »
The weirdest topic ive ever read.  :o

Google and Avast ruined HD  :o

Ive never experience entire of my life a software damage HD.

Even a nastiest virus infect my system never experience it damaging HD.

exactly, I even heard of people replacing their hard disks after an infection, persuaded the infection killed the hardware, HDD, RAM etc... ;D ... and of course resellers are too happy to confirm the theory  :)