Author Topic: avast showed me virus  (Read 3436 times)

0 Members and 1 Guest are viewing this topic.

Offline krypton

  • Poster
  • *
  • Posts: 429
avast showed me virus
« on: May 11, 2010, 10:31:30 AM »
hello

i have formatted my c drive before 1 month ago due to some problems.

after that i installed avast with latest definitons and updated till now.

many times i scan my pc with avast and does not showed me any virus till now.

but yesterday i opened 1 folder and avast alert me that i have 2 viruses in that folder so avast automatically moved it into chest.

the file in which there is virus, it was modified by me few days ago in my "d" drive and it does not got any virus because that same copy of that file is still exists in "e" drive and avast not showing virus on that other copy.

when i formatted my "c" drive 1 month ago and then i scan my pc with symantec antivirus and it does not shown me any virus in my "d" drive.

why this happens.
LAPTOP: LENOVO G50, 4 GB RAM, 500 GB HARD DISK, AVAST PREMIUM SECURITY 2020, WINDOWS 8.1

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37644
  • F-Secure user
Re: avast showed me virus
« Reply #1 on: May 11, 2010, 11:07:56 AM »
Quote
when i formatted my "c" drive 1 month ago and then i scan my pc with symantec antivirus and it does not shown me any virus in my "d" drive
Do you have avast and symantec installed ?


you need to give more info
virus name ?
where was it found, C:/????/???? 

Offline krypton

  • Poster
  • *
  • Posts: 429
Re: avast showed me virus
« Reply #2 on: May 11, 2010, 04:22:30 PM »
no i only have avast installed.

i checked with symantec when i formted my c drive to see virus because i do not got avast at that time.

virus was here

C:\Documents and Settings\Administrator\Desktop\my folder name
LAPTOP: LENOVO G50, 4 GB RAM, 500 GB HARD DISK, AVAST PREMIUM SECURITY 2020, WINDOWS 8.1

Offline krypton

  • Poster
  • *
  • Posts: 429
Re: avast showed me virus
« Reply #3 on: May 14, 2010, 06:54:08 AM »
help me please .
LAPTOP: LENOVO G50, 4 GB RAM, 500 GB HARD DISK, AVAST PREMIUM SECURITY 2020, WINDOWS 8.1

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37644
  • F-Secure user
Re: avast showed me virus
« Reply #4 on: May 14, 2010, 07:55:02 AM »
Check your computer for Malware with

Malwarebytes Antimalware http://filehippo.com/download_malwarebytes_anti_malware/
after install click UPDATE and run quick scan, click on REMOVE SELECTED to quarantine anything found

SUPERAntiSpyware http://filehippo.com/download_superantispyware/
Are cookies really spyware and are they dangerous?
http://www.superantispyware.com/supportfaqdisplay.html?faq=26

If anything is found come back and post the scan logs here