Author Topic: Corrupted E-mail!!!  (Read 4331 times)

0 Members and 1 Guest are viewing this topic.

Regularguy23

  • Guest
Corrupted E-mail!!!
« on: June 24, 2004, 12:49:31 PM »
Having installed Avast now can't send any e-mail from my BT account, i have tried following the instructions in the FAQ section of the website however this hasn't worked at all!!!!
Has anyone else experienced similar problems?
Any solution to this problem?

whocares

  • Guest
Re:Corrupted E-mail!!!
« Reply #1 on: June 24, 2004, 01:23:44 PM »
Hi,

you might want to read here:
http://forum.avast.com/index.php?board=9;action=display;threadid=4818

and maybe then come back with more details.. ;)

techie101

  • Guest
Re:Corrupted E-mail!!!
« Reply #2 on: June 24, 2004, 01:37:07 PM »
Regular,

Can you just tell me what "BT is?  What mail client?

Let me know so I can help you.  Avast will work with POP3, IMAP and SMTP protocols only.  If BT is webmail, then you will not be able to use Avast.

Ok?
« Last Edit: June 24, 2004, 01:37:28 PM by Techie101 »

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86499
  • No support PMs thanks
Re:Corrupted E-mail!!!
« Reply #3 on: June 24, 2004, 02:32:21 PM »
BT, is British Telecom and I guess it is his ISP connection.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Regularguy23

  • Guest
Re:Corrupted E-mail!!!
« Reply #4 on: June 24, 2004, 02:54:58 PM »
Yeah BT is the name of my isp, i've now uninstalled Avast completley, however when i try to send mail it asks me to input my server name and password when i enter these i refusese to accept them, i don;t understand why i am able to receive mail but yet i can't send any!!
havin checked my e-mail settings on the BT website i have confirmed that they are correct, and that there are no current problems with the e-mail service, I am certain that this problem has been caused by Avast as e-mail was working normally before hand!!
Can anyone please help?????
thx

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Corrupted E-mail!!!
« Reply #5 on: June 24, 2004, 03:23:19 PM »
I don;t understand why i am able to receive mail but yet i can't send any!!

Did you enable the smtp authentication?
You need to do so...
Your smtp server will be 127.0.0.1
At smtp authentication window you will have:

#smtp.bt.com.uk

and your password (and check it to be remembered)
If it does not work, add:

username#smtp.bt.com.uk

Hope this help.
The best things in life are free.

Regularguy23

  • Guest
Re:Corrupted E-mail!!!
« Reply #6 on: June 24, 2004, 03:32:26 PM »
yes i enabled smtp authentication and inputted server details as suggested however this has not worked!!!!
I have it setup to use the same information as my incoming mail server (mail.btopenworld.com) as you are told to do so by BT however when it comes to sen mail its comes up with a pop up asking for my server name and password, after entering my account details it refuses to accept these!!!
Having contacted BT they have confirmed that there is no problem at their end!!
can anyone help?????

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re:Corrupted E-mail!!!
« Reply #7 on: June 24, 2004, 04:22:57 PM »
Be careful while checking the data: use # instead of @ and other details.
Are ashMaiSv.exe running right now?
Did you ask to avast scan the Outbound Mail? (settings on Internet Mail provider)
The best things in life are free.

techie101

  • Guest
Re:Corrupted E-mail!!!
« Reply #8 on: June 24, 2004, 04:23:00 PM »
Regular,

If you have uninstalled Avast, then two things need to be done:

First:  download the Avast uninstall utility from the avast site.  http://www.avast.com/i_idt_1336.html

Second:  What mail client do you use to process your email....Outlook Express?  MS Exchange/Express?  Pegasus?  etc.....

If you use a separate mail client, then you will need to go into the configuation, preferences or options (whatever the respective section is within the client) and RESET the server addresses to the proper codes as provided by BT such as incomingmail.btopenworld.com and outgoingmail.btopenworld.com for pop3 and smtp respectively.

Avast changes these to 127.0.0.1 and appends your mail address with the appersand " # " as regularguy#outgoingmail.btopenworld.com
NOW:  The username is only added if SMTP authentication was ON before Avast was installed....otherwise Avast just adds the "#" such as #outgoingmail.btopenworld.com

I know this gets a bit confusing but it took me awhile to get it straight myself.   ;D

Hope this helps.  If not let me know.  
We should be able to get Avast working.  It appears that Avast was not configured properly in the beginning.  Let's get your email working as before and then if you want to try and install Avast, then we will be by your side to get it done correctly.

« Last Edit: June 24, 2004, 04:30:38 PM by Techie101 »