Author Topic: Have ashDisp.exe error...cannot open file either  (Read 2216 times)

0 Members and 1 Guest are viewing this topic.

bcs4981

  • Guest
Have ashDisp.exe error...cannot open file either
« on: June 24, 2004, 11:51:24 PM »
hi.  I'm new to the boards and have a problem that hopefully someone can fix.  every time my computer starts up, I get a box with AshDisp.exe entry point not found..the subtext in the box says "_basisenoughcolors@0 entry point could not be found  ashbase.dll.   I've tried to open the ashDisp.exe file, but it gives me the same message that I get upon startup.

I'm probably correct in stating I probably have a trojan or something giving me headaches....hopefully someone can help me.

if it's easier to talk via AIM, my handle is bcs4981

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Have ashDisp.exe error...cannot open file either
« Reply #1 on: June 25, 2004, 03:26:36 AM »
ashBase.dll is an integral part of avast!. If it is not present on the target machine, I strongly recommend reinstalling the program: uninstall > boot > install again > boot
In case of missing avast! file you can also use "Repair" option of avast! setup - go to Control Panel and use "Add/Remove Program" applet. In its dialog select "avast! antivirus" and choose click "change/remove" button.

Maybe these forums could help:
http://forum.avast.com/index.php?board=2;action=display;threadid=2462
http://forum.avast.com/index.php?board=2;action=display;threadid=1894

Wellcome on board. I think you does not have a trojan, just an installation problem. By the way, which is your operational system? Do you have any other antivirus installed in your computer?
The best things in life are free.