Author Topic: Is This Normal ?!?!  (Read 2328 times)

0 Members and 1 Guest are viewing this topic.

turboturk

  • Guest
Is This Normal ?!?!
« on: June 25, 2004, 12:30:39 AM »
I'll scan a folder or drive for viruses and it will find a few but once its fininshed scanning it will just just close down and not even write an event to a log file. Avast did a boot scan and found 4 Trojon's but there is no record of them in any sort of log file or anything.
So basically I have four or five Trojohns in one of my partitions, but I have no idea where?

Kobra

  • Guest
Re:Is This Normal ?!?!
« Reply #1 on: June 25, 2004, 12:32:50 AM »
Sounds like the right-click drive scan.. I noticed that too, and it seemed unreliable to me.  I think they use like 2 different modules for scanning, and they seem to not be so perfectly integrated or something.

 :-\

Maybe someone else can shed some light on it.

turboturk

  • Guest
Re:Is This Normal ?!?!
« Reply #2 on: June 25, 2004, 12:57:17 AM »
Yeah but like the four trojans it claimed it found at boot scan are totally undocumented and I dont know even know if they are still there

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Is This Normal ?!?!
« Reply #3 on: June 25, 2004, 03:08:55 AM »
I think they use like 2 different modules for scanning, and they seem to not be so perfectly integrated or something.

Maybe someone from the programmers could correct me but, if the avast settings are the same (scanning archive files) I think the detection should be the same.

Turboturk, the report for boot scan must be at the report folder of avast (data/report). Reports are different than logs.

Did you try a throughout scanning after that? Not a trojan detected? What is your VPS version?

The best things in life are free.