Author Topic: Avast IS causes delay in opening "My Computer"  (Read 4956 times)

0 Members and 1 Guest are viewing this topic.

viper17

  • Guest
Avast IS causes delay in opening "My Computer"
« on: February 01, 2010, 08:04:25 PM »
Hi, I've installed Avast IS and now there is a 5 second delay in displaying the contents of "My Computer" (my hard drives, CD/DVD drive icons). The Pro version likewise gives me the same problem, but when using the free version there is no delay. What could be causing this?

I've completely reformatted my PC and installed only Avast IS/Pro and would give the same result. I'm using XP Pro SP3 by the way. I would really love to use IS but with this problem, I'm stuck with the free version.

Kei

  • Guest
Re: Avast IS causes delay in opening "My Computer"
« Reply #1 on: April 14, 2010, 08:55:20 PM »
I have seen a delay too.... I did wonder about it.... However, I am testing out AIS on an old HP Tablet (a TC1100) & well.... interestingly enough, there is no delay. Then again, the tablet doesn't have a CD/DVD drive, since I use it without the dock most times. I also don't have any other disks in the computer a lot of the time. (I mention this because you can use an SD card with the TC1100.)

Where I've really noticed a delay was on my old desktop, which has a floppy disk drive. (Ancient, I know... ;D )  Every time I open My Computer, the FDD is checked for if a disk has been inserted. (Or at least that's what it looks like to me....)

When I open My Computer, the FDD light comes on for a few seconds, like it does at the startup of the computer.

Has anyone else seen a delay?

Edit: I reformatted the desktop. The only programs I added thus far are AIS & Spybot. Before adding AIS (.462), there was a slight delay before My Computer shows the folder contents. The delay with AIS makes the searching flashlight icon appear & the FDD lights up for a moment to see if anything's been inserted. The delay is also present in .507.

After the initial flashlight icon delay, the delay seems to be less (with re-opening My Computer over time). (I don't know if it's due to not many programs being on the desktop yet.
« Last Edit: April 15, 2010, 12:37:35 PM by Kei »

Savoir

  • Guest
Re: Avast IS causes delay in opening "My Computer"
« Reply #2 on: April 17, 2010, 09:15:09 PM »
I see the same delay everytime I open Windows Explorer/My Computer.
Avast checks my Floppy drive everytime and it's starting to wear thin on my patience.
I've added A:\* to exclusions lists everywhere I can and the behavior persists ...... very annoying !!

I've seen another post concerning this subject elsewhere on the forum  but as of yet, no solution or suggestions has been put forth to end this irritant.

Savoir

  • Guest
Re: Avast IS causes delay in opening "My Computer"
« Reply #3 on: April 17, 2010, 10:05:50 PM »
Sorry .... I just noticed that I replied to a post about Avast Internet Security Suite
...... I have this same problem with Avast Pro AntiVirus .......

YoKenny

  • Guest
Re: Avast IS causes delay in opening "My Computer"
« Reply #4 on: April 17, 2010, 11:30:43 PM »
Sorry .... I just noticed that I replied to a post about Avast Internet Security Suite
...... I have this same problem with Avast Pro AntiVirus .......
I do not have the problem on my systems and Windows 7 does not check the A: drive when I open Computer and my XP Pro system checks the A: drive but nothing happens if there is no diskette in the drive.

How much RAM does the system have and what is the CPU type and speed?
« Last Edit: April 17, 2010, 11:32:24 PM by YoKenny »

Savoir

  • Guest
Re: Avast IS causes delay in opening "My Computer"
« Reply #5 on: April 18, 2010, 04:59:23 PM »
At the risk of hijacking Viper17's thread (which I am loath to do) I'll just say this:

I find it interesting that Avast doesn't act the same in Win 7 as does in WinXP Pro (which is the OS that I'm using) and that maybe this is a salient point.  I've noticed in various other posts that this delay in Explorer and the subsequent checking of the floppy drive is a hit and miss occurrence.

It seems to me that hardware specifications would be less relevant to the situation than software is however, in the interest of completeness, my system specs are as follows:

I built this computer about 5 years ago so .... it's unbranded
ASUS K8V SE Deluxe motherboard
AMD Athlon 64 3200 2.2 Ghz processor
1 Gig RAM
Maxtor 120 GB HD (system)
Seagate 320 GB HD (data storage)
Seagate 500 GB external HD
XP Pro SP3 (fully patched) 32bit
.......... and that annoying floppy drive

Hope that helped !

Savoir

  • Guest
Re: Avast IS causes delay in opening "My Computer"
« Reply #6 on: April 21, 2010, 12:59:21 AM »
Bump !