Author Topic: Mail Protection Wizard ?  (Read 8301 times)

0 Members and 1 Guest are viewing this topic.

Offline justnet

  • Jr. Member
  • **
  • Posts: 80
    • Digital cameras, firewire, software
Mail Protection Wizard ?
« on: June 25, 2004, 10:17:12 AM »
In Mail Protection Wizard I checked box:"Automatically protect all accounts that I create in the future" , but this doesn't work.
For every new account I have to start the Mail Protection Wizard.
Mistake me something.
Thanks.
Asus A7V8X-MX-SE, AMD XP2500+,WinXP prof SP2, IE6, Avast!4 Pro, Outpost 4 Pro, www.indv.it

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84759
  • No support PMs thanks
Re:Mail Protection Wizard ?
« Reply #1 on: June 25, 2004, 01:10:25 PM »
Hi justnet,

Please Help us to Help you - User's FAQ - we need more information to be able to help fully. A visit to the - thread will give you a lot of useful advice and an idea of the information needed to Help you fully.

If you haven't already done so read the Mail Protection section in the avast help file - Start - Programs - Avast - Help.

Once you have read this if you still have not resolved the problem, get back to us with the information we need to be able to Help You.

HTH David
« Last Edit: June 25, 2004, 01:12:44 PM by DavidR »
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline justnet

  • Jr. Member
  • **
  • Posts: 80
    • Digital cameras, firewire, software
Re:Mail Protection Wizard ?
« Reply #2 on: June 25, 2004, 02:04:12 PM »
They agree.  
I have read all the Helps and User's FAQ but I have not found the solution.  
I use Outlook Expres 6 /Win2000 prof SP4 and another PC with Windows XP SP1. Avast Home Edition.
Problem is the same on the whole two PC.
For every new account I have to start the Mail Protection Wizard again to activate the protection.
It is not a big problem because I don't insert every day the new account,  but I wanted to know where I am wrong. ???
Some idea ?
Thanks.
« Last Edit: June 25, 2004, 02:08:31 PM by justnet »
Asus A7V8X-MX-SE, AMD XP2500+,WinXP prof SP2, IE6, Avast!4 Pro, Outpost 4 Pro, www.indv.it

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:Mail Protection Wizard ?
« Reply #3 on: June 25, 2004, 02:23:12 PM »
For every new account I have to start the Mail Protection Wizard.

Did you close your email program before running the MPW?  ???
The best things in life are free.

Offline justnet

  • Jr. Member
  • **
  • Posts: 80
    • Digital cameras, firewire, software
Re:Mail Protection Wizard ?
« Reply #4 on: June 25, 2004, 02:25:17 PM »
Yes, of course.
Asus A7V8X-MX-SE, AMD XP2500+,WinXP prof SP2, IE6, Avast!4 Pro, Outpost 4 Pro, www.indv.it

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:Mail Protection Wizard ?
« Reply #5 on: June 25, 2004, 02:27:48 PM »
Try booting  :-\
The best things in life are free.

Offline justnet

  • Jr. Member
  • **
  • Posts: 80
    • Digital cameras, firewire, software
Re:Mail Protection Wizard ?
« Reply #6 on: June 25, 2004, 02:37:48 PM »
I have tried, it's same . ??? ???
Asus A7V8X-MX-SE, AMD XP2500+,WinXP prof SP2, IE6, Avast!4 Pro, Outpost 4 Pro, www.indv.it

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84759
  • No support PMs thanks
Re:Mail Protection Wizard ?
« Reply #7 on: June 25, 2004, 05:04:26 PM »
Have you tried removing Mail Protection from all accounts, reboot and run the Mail Protection Wizard again and set it up again.

It might be that your initial settings (didn't cover all new accounts) and that is being remembered in an ini file (?). So perhaps removing protection, rebooting and restoring protection might jog something.

David
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.2.2455 (build 21.2.6096.648) UI 1.0.608/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:Mail Protection Wizard ?
« Reply #8 on: June 25, 2004, 05:53:44 PM »
Justnet, which email client (program) do you use?
Are you logging off from the Identities (OE) or Users (Pegasus), for instance?
The best things in life are free.

Offline justnet

  • Jr. Member
  • **
  • Posts: 80
    • Digital cameras, firewire, software
Re:Mail Protection Wizard ?
« Reply #9 on: June 30, 2004, 12:44:15 PM »
Justnet, which email client (program) do you use?
Outlook Express 6
Quote
Are you logging off from the Identities (OE) , for instance?
Not.
Asus A7V8X-MX-SE, AMD XP2500+,WinXP prof SP2, IE6, Avast!4 Pro, Outpost 4 Pro, www.indv.it

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Mail Protection Wizard ?
« Reply #10 on: June 30, 2004, 12:47:59 PM »
The "automatic" feature is based on fixed time intervals. I think it runs every 20 or 30 minutes to check new accounts.

I.e., new accounts will not be covered immediately after they're created (but rather after about half an hour - max)


Hope this helps,
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline justnet

  • Jr. Member
  • **
  • Posts: 80
    • Digital cameras, firewire, software
Re:Mail Protection Wizard ?
« Reply #11 on: June 30, 2004, 12:50:25 PM »
Ok, now I have understood.  
Thanks
Asus A7V8X-MX-SE, AMD XP2500+,WinXP prof SP2, IE6, Avast!4 Pro, Outpost 4 Pro, www.indv.it

Offline justnet

  • Jr. Member
  • **
  • Posts: 80
    • Digital cameras, firewire, software
Re:Mail Protection Wizard ?
« Reply #12 on: July 01, 2004, 10:20:12 AM »
The "automatic" feature is based on fixed time intervals. I think it runs every 20 or 30 minutes to check new accounts.
I.e., new accounts will not be covered immediately after they're created (but rather after about half an hour - max)
Hope this helps,
Vlk
I have made all the tests but from me it doesn't work yet. ???  
I have waited for two hours, one day,.... but nothing: the protection of the new account is not activated in automatic.  
Tried with two computers, Win2000prof SP4 and WinXP SP1, always with Outlook Express 6.  
From you it works, is it activated later how long?
 Thanks.
P.S. For me the matter is important because my site proposes your product as affiliated.
« Last Edit: July 01, 2004, 10:26:32 AM by justnet »
Asus A7V8X-MX-SE, AMD XP2500+,WinXP prof SP2, IE6, Avast!4 Pro, Outpost 4 Pro, www.indv.it

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:Mail Protection Wizard ?
« Reply #13 on: July 02, 2004, 11:08:23 PM »
Like Justnet asked me, I'm testing on Windows XP SP1+ and Outlook Express 6  ;)
The best things in life are free.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:Mail Protection Wizard ?
« Reply #14 on: July 03, 2004, 03:59:12 PM »
The "automatic" feature is based on fixed time intervals. I think it runs every 20 or 30 minutes to check new accounts.
I.e., new accounts will not be covered immediately after they're created (but rather after about half an hour - max)
Hope this helps, Vlk

Definetively not working  :(
New accounts were not detected into OE 6 even waiting more than 12 hours.
Receive and send email does not help in anyway.
Vlk, can you review this feature? Thanks.  8)
The best things in life are free.