Author Topic: Mail Protection Wizard ?  (Read 9973 times)

0 Members and 1 Guest are viewing this topic.

justnet

  • Guest
Re:Mail Protection Wizard ?
« Reply #15 on: July 05, 2004, 10:43:16 AM »
Technical, thanks you for the effected test.  
I would like that the programers of Avast individualize the problem and they correct it.
Thanks.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re:Mail Protection Wizard ?
« Reply #16 on: July 05, 2004, 03:27:15 PM »
Technical, thanks you for the effected test.  
I would like that the programers of Avast individualize the problem and they correct it. Thanks.

Me too  8)
The best things in life are free.

badzman

  • Guest
Re:Mail Protection Wizard ?
« Reply #17 on: July 05, 2004, 04:44:00 PM »
I'm using incrediMail with YahooPOPs but when I finished running MPW,it says port 25 and port 110 is used.  

justnet

  • Guest
Re:Mail Protection Wizard ?
« Reply #18 on: July 06, 2004, 09:06:10 AM »
The "automatic" feature is based on fixed time intervals. I think it runs every 20 or 30 minutes to check new accounts.
I.e., new accounts will not be covered immediately after they're created (but rather after about half an hour - max)
Hope this helps, Vlk
Definetively not working  :(
New accounts were not detected into OE 6 even waiting more than 12 hours.
Receive and send email does not help in anyway.
Vlk, can you review this feature? Thanks.  8)
Vlk, are there the novelties on this problem?
Thanks.

MarcoB

  • Guest
Re:Mail Protection Wizard ?
« Reply #19 on: July 07, 2004, 10:46:47 AM »
You excuse, but I don't understand ? ???  
A problem, above described, verified from at least three consumers (me included) and 415 views,  doesn't it deserve at least an answer from Alwil team.... Vlk, Igor....? :-\
Thank you.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11656
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Mail Protection Wizard ?
« Reply #20 on: July 07, 2004, 11:13:45 AM »
There's a bug in the current version that is causing this behaviour. It's only effective on NT-based systems. Win9x / ME users are not affected.

Thanks for helping to find it. :)
Vlk
« Last Edit: July 07, 2004, 11:14:10 AM by Vlk »
If at first you don't succeed, then skydiving's not for you.

justnet

  • Guest
Re:Mail Protection Wizard ?
« Reply #21 on: July 07, 2004, 11:25:47 AM »
Thanks Vlk  :)

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11656
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Mail Protection Wizard ?
« Reply #22 on: July 07, 2004, 11:27:22 AM »
As a temporary work around, you can create a schedule for the following command:

<avast-path>\ashPopWz.exe /a+

This should be run e.g. every 30 minutes. Use the Windows Scheduler to create the schedule (accessible from the Control Panel).

Cheers,
Vlk
If at first you don't succeed, then skydiving's not for you.