Author Topic: AVAST 5.0 KEEPS STOPPING!!!!  (Read 15507 times)

0 Members and 1 Guest are viewing this topic.

jeffj4873

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #15 on: February 04, 2010, 06:46:45 PM »
I feel sorry for that guy. I went with Avast because I got infected under AVG. And Norton's always had glitches also. AVG  is just above surfing without protection at all. That is why there is never a conflict!!
Good Luck Brother, you will need it.

C4talyst

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #16 on: February 04, 2010, 10:22:34 PM »
After installing and uninstalling 6 times, I couldn't get avast to turn on at start up.Tried everything finally fixed the problem. Went with AVG. Liked avast but avast 5 is a piece of GARBAGE.

LOL...good luck w/ that. I work in IT (Linux and Cisco for 11 years, specifically) and had been using McAfee and AVG for the past 10 years. Avast is better.

KatznCohen

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #17 on: February 04, 2010, 11:30:14 PM »
Every A-V misses some viruses, as you'll note if you read the reviews and stats. AVG has slid down in the ratings, but Avira and Avast are still near the top with (the paid) Norton. That's why there are free online scans to doublecheck our security.

Try checking out virtualdr. com. and other forums, and you'll see that problems with installing v.5 are rife, to say nothing of the other v5 builds that preceded  it. Avast shouldn't have released a version that has so many problems with so many users. Upgrades should run smoothly, and play nicely with other security apps, unless there's something seriously amiss in the user's computer. 

ts4putt

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #18 on: February 05, 2010, 12:01:59 AM »
Say what you want I had no problems with 4.8 Updated to new avast. Tons of problems. Uninstalled,cleaned out crap, reinstalled 4.8. Beautiful. Unless this is cleaned up another one will be sliding down to use the latest term Thanks, Another Happy 4.8 User

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3741
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #19 on: February 05, 2010, 12:14:46 AM »
Well, I installed Avast! 5 free on more than 20 PC's from friends/relatives now, and had only one problem that was solved with the last update. What you guys forget is that Avast! 5 is a complete new release, and it is impossible to test it with every OS-version/software configuration. So yes, some bugs have to be ironed out, and you can help the Dev's with that. Just telling that you have "Tons of problems" simply doesn't solve them ;)

Greetz, Red.
OS: Win 10 / iOS 17 / Debian 12 / Tails 6
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with Threat Protection ( Lite )

jeffj4873

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #20 on: February 05, 2010, 03:16:41 AM »
well first there is a log folder, with a log for each shield, and second that's not even where the avast dump files are located if any, they're directly saved under the alwill folder in either all users or program data. But obviously there won't be anything if AvastUI or Svc didn't crash.
====================================

Hmmmm........ Logos says there is a Folder called Log also. Wonder where mine is?????  Logos, where is it?
We were looking for a crash type file not a note on a page like in the Avast window wth shields
 
« Last Edit: February 05, 2010, 03:26:26 AM by jeffj4873 »

YoKenny

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #21 on: February 05, 2010, 07:06:15 AM »
@ jeffj4873

Look in C:\Documents and Settings\All Users\Application Data\Alwil Software\Avast5\log

Hermite15

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #22 on: February 05, 2010, 11:16:49 AM »


Hmmmm........ Logos says there is a Folder called Log also. Wonder where mine is?????  Logos, where is it?
We were looking for a crash type file not a note on a page like in the Avast window wth shields
 


in XP, just like Yokenny said
in Vista/Seven >>> Program Data\Alwill

YoKenny

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #23 on: February 05, 2010, 11:21:09 AM »


Hmmmm........ Logos says there is a Folder called Log also. Wonder where mine is?????  Logos, where is it?
We were looking for a crash type file not a note on a page like in the Avast window wth shields
 


in XP, just like Yokenny said
in Vista/Seven >>> Program Data\Alwill

He's running XP but not added this in his signature for the helpers to see for some reason.  ???

Hermite15

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #24 on: February 05, 2010, 11:24:58 AM »
I know, I saw on his screen shot he was running XP, I just added for Vista/Seven for the others reading the thread... :)
« Last Edit: February 05, 2010, 11:26:50 AM by Logos »

jeffj4873

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #25 on: February 05, 2010, 06:20:16 PM »
yokenny C:\Documents and Settings\All Users\Application Data\Alwil Software\Avast5\log doesn't exixt on my computer. I don't even have an application data folder.

Hermite15

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #26 on: February 05, 2010, 06:38:06 PM »
yokenny C:\Documents and Settings\All Users\Application Data\Alwil Software\Avast5\log doesn't exixt on my computer. I don't even have an application data folder.

show hidden files  ::)  :)

jeffj4873

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #27 on: February 05, 2010, 06:59:01 PM »
Nope. none hidden. Even a search for application data came up negative and avast folders only exist in start menu and under programfiles/alwil

Hermite15

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #28 on: February 05, 2010, 07:11:03 PM »
Nope. none hidden. Even a search for application data came up negative and avast folders only exist in start menu and under programfiles/alwil

oh come on, it's under documents and settings in XP  ;) ...


Sesame

  • Guest
Re: AVAST 5.0 KEEPS STOPPING!!!!
« Reply #29 on: February 05, 2010, 07:21:23 PM »
Nope. none hidden. Even a search for application data came up negative and avast folders only exist in start menu and under programfiles/alwil
Could you confirm that you are running XP?  If so, log files should be placed in "C:\Documents and Settings\All Users\Application Data\Alwil Software\Avast5\log."

Also, please read this to let your system show you the hidden files.
Quote
1. Open Folder Options in Control Panel.  Click Start, and then click Control Panel.  Click Appearance and Themes, and then click Folder Options.
2. On the View tab, under Hidden files and folders, click Show hidden files and folders.

PS  Well, I wonder if the other people gave up sending files to pk...