Author Topic: Avast Broken : ( Cant fix it! Help Please  (Read 2711 times)

0 Members and 1 Guest are viewing this topic.

wsimp71

  • Guest
Avast Broken : ( Cant fix it! Help Please
« on: February 03, 2010, 11:39:42 PM »
Avast Service being stopped by Avast? This has happened only over last couple of days, i had 4.8 and the service stopped - wont fix, or restart the program and states the end points are missing from the endpoint mapper. I uninstalled 4.8 and when i rebooted my lappy said it had recovered from a serious error. I then installed 5.0 and it appeared to be sweet. It has only been on the laptop for 2 days and the same error has occurred in this version. Avast is non responsive and tells me the service has stopped and I must restart it as the system is unprotected - which it refuses to do and now sits with an X over the icon. When I click to run virus scan, or real time scans etc.. it says Avast is in an inconsistent state - how do I make it consistent?

All 7 of the shields are also unreachable

Interestingly when I bring the about Avast box up it says the version and files are unknown and again the endpoints cant be found?

I havent got anyother issues with the PC - only this and only in last couple of days.

Please can you help?

sded

  • Guest
Re: Avast Broken : ( Cant fix it! Help Please
« Reply #1 on: February 03, 2010, 11:43:31 PM »
What other security software are you running?  Did you have another AV before Avast! that you removed?

wsimp71

  • Guest
Re: Avast Broken : ( Cant fix it! Help Please
« Reply #2 on: February 03, 2010, 11:50:10 PM »
Hi, no other security, firewall is in router, but i am running 2 lap top wirelessly with same set up, and the other is fine. I have had avast on lap top for about 2 years with no probs

cazoza

  • Guest
Re: Avast Broken : ( Cant fix it! Help Please
« Reply #3 on: February 04, 2010, 12:10:06 AM »
Have you tried a repair from installer for both versions?? maybe the install is corrupted, and you need to repair it. why dont you try the vast uninstall tool, and reinstall v5 or 4.8, and see what happens. Here is the link to the uninstall tool: http://public.avast.com/~forejt/aswClear.exe You need to run it in boot safe mode. Hope this info can help you.