Author Topic: Avast 5 with windows 2000  (Read 8895 times)

0 Members and 1 Guest are viewing this topic.

Offline alevi80

  • Newbie
  • *
  • Posts: 7
Avast 5 with windows 2000
« on: February 05, 2010, 01:09:15 PM »
Hello to everybody  :)
Can anyone tell me if it is possible to use Avast 5 Free with windows 2000?
Avast 4.8 has worked very well so far. I tried to uninstall it in order to install Avast 5, but I got an error notification after restarting the computer.
My computer is quite old, and installing windows xp would be impossible.

Thanks very much

gordon451

  • Guest
Re: Avast 5 with windows 2000
« Reply #1 on: February 05, 2010, 01:29:12 PM »
G'day alevi80 -

Ummmm...  Maybe.  See this thread http://forum.avast.com/index.php?topic=54712.0 and this one http://forum.avast.com/index.php?topic=54771.0.  I have reinstalled v4.8, and will not touch v5 until 5.1 is released as "stable".

It appears v5.0.x is missing a few essential items not included in W2K Pro.  BTW, Avast! will NOT work on any Server system: so W2K server systems are out.

I strongly suggest you make sure you have SP4 and rollup 1 before embarking on v5.

I also wish you luck.

Gordon.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re: Avast 5 with windows 2000
« Reply #2 on: February 05, 2010, 01:32:30 PM »
What's the exact error you get?

Offline alevi80

  • Newbie
  • *
  • Posts: 7
Re: Avast 5 with windows 2000
« Reply #3 on: February 05, 2010, 01:46:57 PM »
Gordon: thanks for your answer. I have done the same thing, and I'll keep v 4.8 until I can.

Igor: I haven't kept the exact error message. It was something like "database missing..."; I tried to solve it by installing the update (vpsupd file, that I had previously downloaded), but this has not worked.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Avast 5 with windows 2000
« Reply #4 on: February 05, 2010, 02:36:29 PM »
The Free and Pro AV's should work OK. We're still having major issues with the firewall (on Windows 2000). Hopefully, the issue will be resolved very soon.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

yaslaw

  • Guest
Re: Avast 5 with windows 2000
« Reply #5 on: February 05, 2010, 02:47:50 PM »
I installed AV Free on w2k without any problem..

Offline SugarD-x

  • Full Member
  • ***
  • Posts: 190
  • Proud Avast! User
    • Clan Xperience
Re: Avast 5 with windows 2000
« Reply #6 on: February 06, 2010, 02:28:31 AM »
G'day alevi80 -

Ummmm...  Maybe.  See this thread http://forum.avast.com/index.php?topic=54712.0 and this one http://forum.avast.com/index.php?topic=54771.0.  I have reinstalled v4.8, and will not touch v5 until 5.1 is released as "stable".

It appears v5.0.x is missing a few essential items not included in W2K Pro.  BTW, Avast! will NOT work on any Server system: so W2K server systems are out.

I strongly suggest you make sure you have SP4 and rollup 1 before embarking on v5.

I also wish you luck.

Gordon.
I beg to differ.

Avast! 5 is running just fine on my Windows 2000 Professional computer, and that was made for Windows 95 back in 1996. Cyrix P150+ CPU @ 150 MHz, 128MB of crappy, old RAM. It's working 100%.
~SugarD-x~

gordon451

  • Guest
Re: Avast 5 with windows 2000
« Reply #7 on: February 06, 2010, 11:13:08 AM »
@SugarD-x - Perhaps you are one of the many (¿)thousands(?) who have Visual Studio 2008 on your machine.  In that case, v5 will probably install and work reasonably well, since you already had the MSV*90.dll pack which is not and never has been a component of W2K or XP.

I assume you followed the links to other threads in my post, which you carefully quoted?

I wish you well.

Gordon.

syamcr

  • Guest
Re: Avast 5 with windows 2000
« Reply #8 on: February 24, 2010, 02:25:42 AM »
Any idea if this will be fixed? I tried 5.0.418 on Windows2000 SP4 workstation, but got the same mfc9u.dll problem. (Thanks for this great product, though :))

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re: Avast 5 with windows 2000
« Reply #9 on: February 24, 2010, 10:36:53 AM »
In addition to SP4, Update Rolllup 1 is needed for the installation to finish successfully.

syamcr

  • Guest
Re: Avast 5 with windows 2000
« Reply #10 on: February 24, 2010, 06:25:48 PM »
In addition to SP4, Update Rolllup 1 is needed for the installation to finish successfully.
Oh.. thanks a lot. I will download and try it out tomorrow. Does this 'rollup' provide these missing DLLs?

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re: Avast 5 with windows 2000
« Reply #11 on: February 24, 2010, 06:32:53 PM »
No, it doesn't... but with this update the necessary redistributable package can be installed.
(So if you have avast! installed already, you may need to reinstall it afterwards - and it should finally work).

syamcr

  • Guest
Re: Avast 5 with windows 2000
« Reply #12 on: March 01, 2010, 03:22:25 AM »
@Igor
Can you tell me which redistributable package should I install?