Author Topic: No listed FW acticty/Network Drive Transfer  (Read 2374 times)

0 Members and 1 Guest are viewing this topic.

Offline Uncle Bud

  • Sr. Member
  • ****
  • Posts: 244
  • aka Radar O'reilly..Now you know...dont ask again.
    • Web Hosting In The NextGen World
No listed FW acticty/Network Drive Transfer
« on: February 06, 2010, 05:44:33 PM »
I was in the process of backing up some files to my private network drive and noticed that NO firewall activity is happening :o .  My network drive is off site so should I not see some kind of intense traffic as Iv seen before.  My transfer raqte holds steady at ~80KB/s.

I did recently add the drive to my exclusions list in the 'File Shield' and as you can see the FW is set toi 'High'.


Below is a screenshot.  I erased the irrelavant data if your wondering, and please dont be confused by my 'Avatar'; apparently its caused some one distress in the past so I just thought we could get that outta the way.  I kinda like it...BTW  8)
Vista Ultimate x64 / AMD Athlon 62x2 5200+
'ROLL CHEVY '64 WIT THA CHROME'
OnlineStorageSolution.com UNLIMITED SPACE

Offline logos

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: No listed FW acticty/Network Drive Transfer
« Reply #1 on: February 06, 2010, 05:51:29 PM »
I stopped wondering about this firewall behavior a while ago, so....posted many posts/threads with no feedback ... AIS has been haunting these forums like a ghost so far  ;)
w7 - ais7

Offline Uncle Bud

  • Sr. Member
  • ****
  • Posts: 244
  • aka Radar O'reilly..Now you know...dont ask again.
    • Web Hosting In The NextGen World
Re: No listed FW acticty/Network Drive Transfer
« Reply #2 on: February 06, 2010, 07:18:15 PM »
I actually DONT have the drive location as part of any exclusion list.  Probably when I was infected off the Dune app...had to wipe my drive HARD after that thing.  Ill stick with my orignal media and XP Mode to get it running now.

Anyhow, I dont know if this is related but I also keep loosing the connection with the drive.  This may be a router setting so I will be checking that with their support on Monday.

But it is still ponderous that it doesnt register any acticity, maybe Ill try some different Windows FW vs Avast FW settings...and possibly they do conflict somewhere.

As far as the Avast team, I think they are stiull looking DEEP at the 'flash' complaint(s).  It truly is a main topic at all the resller conferences on security Iv viewed/attended....but thats off topic so please dont post about that here.

My main concern is the firewall monitor....is it just malfunctioning on the display level...are some IP traffic requests ignored due to local service(s)...is my mom smiling today?

These and other mysteries to be solved by the REAL privateers of the web waters...Avast! ya hearty mates.
Vista Ultimate x64 / AMD Athlon 62x2 5200+
'ROLL CHEVY '64 WIT THA CHROME'
OnlineStorageSolution.com UNLIMITED SPACE

Offline logos

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 9441
Re: No listed FW acticty/Network Drive Transfer
« Reply #3 on: February 06, 2010, 07:50:12 PM »
Quote
I actually DONT have the drive location as part of any exclusion list

that's not related to the firewall  ;) Exclusion lists only involve AV components...

Quote
Anyhow, I dont know if this is related but I also keep loosing the connection with the drive

this could well be a Firewall issue... check your risk zones but yes, this firewall is not very easy to tweak. There's no global rules interface, it's restricted to home/work/public. I'd stick to home in your case, that's the less restrictive, so should be OK with your network drive.
« Last Edit: February 06, 2010, 07:54:04 PM by Logos »
w7 - ais7